Botón actualizar wordpress no funciona  

 
David
 David
Usuario activo

Buenas, mi wordpress lleva dos semanas haciendo cosas raras.
El tema que tengo instalado es Betheme y su maquetador visual es el Muffin Group. El problema es que no me funciona el botón de Actualizar. Cuando edito algo de mi página (es one page) por ejemplo, quiero añadir una clase css a un bloque en concreto de mi página, aparte de que no me actualiza el bloque con dicha clase css, me hace cosas raras en plan, me añade otra clase css a otro bloque o se me edita el título delo bloque.
He probado a desinstalar todos los plugins, he probado esto en todos los navegadores, el caso es que esta misma página la tengo alojada en otro servidor y funciona bien al editar la página, no sé si será problema de la versión de wordpress 4.7 ...
Necesito ayuda por favor, llevo ya dos semanas así y no encuentro la solución! Cada vez que edito varias cosas en mi página me hace lo que he comentado.
Muchas gracias de antemano!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/12/2016 8:59 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola David,

He probado a desinstalar todos los plugins, he probado esto en todos los navegadores, el caso es que esta misma página la tengo alojada en otro servidor y funciona bien al editar la página, no sé si será problema de la versión de wordpress 4.7 ...

¿Con que versión de WordPress funciona la página que si te funciona en el otro servidor?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/12/2016 11:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario activo

Hola Luis,

la versión de wordpress donde funciona es la 4.6.1, no sé si será por eso... porque edito cualquier bloque o añado una clase css y funciona bien.

ResponderCitar
Respondido : 02/01/2017 1:53 pm
David
 David
Usuario activo

He probado a desactualizar wordpress a la versión anterior (4.6.1) y ni siquiera así funciona ¿qué puede ser?

ResponderCitar
Respondido : 02/01/2017 2:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola David.

Revisando tu cuenta Veo que hay un archivo de registro que indica la existencia de errores 500 en la alguna web alojada en tu cuenta de Hosting:

[02-Jan-2017 13:21:50 UTC] PHP Fatal error: Cannot redeclare is_wp_error() (previously declared in /home/davidfer/public_html/wp-includes/load.php:1065) in /home/davidfer/public_html/wp-includes/class-wp-error.php on line 218

Este error puede ser debido a que no se realizo bien una actualización de wordpress
Prueba a realizar de nuevo la actualización manualmente y revisa si se soluciona el problema:
Actualizar WordPress manualmente

Para no tener la web en produccion caida si surge algun problema al actualizarlo, te aconsejo que clones la web y la instales en una carpeta por ejemplo clon, realizas la actualización en ese clon y si todo salio bien realiza los mismos pasos en la web en producción.
Clonar WordPress en 3 clics ¡sin perder tiempo!

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 02/01/2017 3:07 pm
David
 David
Usuario activo

Buenas,

nada, tampoco funciona actualizando wordpress de manera manual, ahora tiene la última la 4.7.
Hace las mismas cosas extrañas que antes, me cambia el nombre de un bloque cuando actualizo, edito una clase css de un bloque y no me lo actualiza...

ResponderCitar
Respondido : 02/01/2017 3:35 pm

Cursos Gratuitos WordPress

David
 David
Usuario activo

es problema del tema por la hoja de estilos, ¿cómo soluciono esto?

ResponderCitar
Respondido : 02/01/2017 3:38 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

El tema que usas es un theme comercial?, de manera general tendrías que probar reinstalándolo.
Verifica también si tienes actualizaciones recientes del theme.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/01/2017 10:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Usuario activo

Buenas,

¿a qué se refiere con theme comercial? ¿si es comprado?, con respecto a las actualizaciones de tema, no, no tiene ninguna actualización.
Lo que hice ayer fue borrar tanto base de datos como el wordpress, he reinstalado wordpress con nuevas base de datos, he importado de nuevo el tema y aún así me sigue dando los mismos fallos que he comentado.
He hecho exactamente las mismas modificaciones en el otro wordpress alojado en otro servidor que tengo gratuito y funciona a la perfección.

ResponderCitar
Respondido : 03/01/2017 3:16 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Si, me refiero a si compraste el theme.

En tu servidor en donde si te funciona correctamente debes tener alguna configuración diferente, revisa por ejemplo si tienes la misma versión de WordPress.

Para descartar problemas en tu cuenta de hosting puedes pasar una revisión de tu cuenta con la herramienta Stephan, disponible al hacer un ticket desde tu área de cliente, verifica si la herramienta te cambia permisos de archivos o te da algún mensaje reciente de error.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/01/2017 5:36 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario activo

Buenas.

Los técnicos mediante el ticket que abrí en mi área de clientes ya me han solucionado la incidencia, por lo visto era problema de la versión de php, yo tenía la 5.6, la he cambiado a la 5.5 y parece que funciona ya que los cambios que hacía en wordpress al actualizar que daban fallos, ahora parece que funciona correctamente.

Muchas gracias a todos por la atención recibida de todas maneras. 🙂
Saludos.

ResponderCitar
Respondido : 04/01/2017 2:44 am

Por favor Iniciar Sesión o Registro