Bridge: no se guardan los cambios que realizo en Qode options  

 
Karina
 Karina
Usuario activo

Buenas tardes.

Hace unos días actualicé mi plantilla Bridge y todos los plugins. Mi web se mantuvo igual que antes pero me he dado cuenta que los cambios que hago en Qode options no se guardan. Aparece el típico mensaje de que los cambios han sido guardados pero si actualizo la página o si entro de nuevo a qode options veo que los cambios no han sido guardados. De hecho, no logro ni desactivar el Modo Mantenimiento. Mi página es karinadasilva.com

Ojalá puedan ayudarme a encontrar una solución. Encontré la respuesta que le han dado a una persona que tuvo el mismo problema pero no entiendo muy bien lo que explican. Les dejo el enlace a continuación: https://qode.ticksy.com/ticket/2061736/

Muchas gracias de antemano.

 

Citar
Respondido : 12/08/2020 1:21 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Karina,

Puedes indicarnos cual es la URL de tu consulta? de esta forma podremos verificar con mayor detalle lo que nos comentas.

Un Saludo

ResponderCitar
Respondido : 12/08/2020 2:00 pm

Cursos Gratuitos WordPress

Karina
 Karina
Usuario activo

Hola @karen.

Disculpa, no entiendo bien a qué te refieres con la URL de mi consulta. Si es sobre alguna consulta que haya realizado directamente a los creadores de la plantilla no la he hecho porque mi período de soporte ya expiró. La URL que envié en el mensaje anterior responde a un problema similar al mío.

 

ResponderCitar
Respondido : 12/08/2020 2:10 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Karina,

Disculpa no me explique muy bien, me refiero al URL de tu sitio web donde se esta generando el error con bridge que no guarda los cambios.

Un Saludo

ResponderCitar
Respondido : 12/08/2020 2:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karina
 Karina
Usuario activo

@karen te podría pasar una URL, por ejemplo, la Home https://karinadasilva.com/ . Sin embargo, el problema afecta en general cualquier cambio que quiera hacer en la configuración de colores, fuentes, ccs, etc, etc, etc.  Es decir, no se guarda ningún cambio que se haga desde el apartado QODE OPTIONS,  ni siquiera me permite quitar el modo mantenimiento que también se hace desde allí. Lo activé antes de realizar la actualización y ahora no puedo quitarlo para que puedas ver la página.

Todo lo que sea cambiar textos, modificar artículos de mi blog, etc, lo puedo hacer sin ningún problema y los cambios se guardan bien. El problema surge específicamente en las QODE OPTIONS, que no guarda ningún cambio. 

 

ResponderCitar
Respondido : 12/08/2020 2:45 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Karina,

Comprueba lo siguiente, añade en tu archivo de wp-config.php los siguientes valores

define( 'WP_MEMORY_LIMIT', '128M' );
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Este archivo lo puedes ubicar en tu cPanel -> Administrador de Archivos -> public_html

Screenshot(358)

Screenshot(358)

Una vez estés dentro del directorio ingresa a la carpeta donde tienes los archivos de tu sitio web y ubica el archivo wp-config.php pulsa con el botón derecho del mouse en edit

Screenshot(358)

Se abrirá una nueva ventana con los parámetros de este documento, pega las lineas de código

Screenshot(358)

Guarda los cambios y comprueba si en tu sitio web al realizar cualquier modificación ya el tema te permite guardarlos.

Nos comentas como ha ido todo

Un Saludo

This post was modified hace 3 meses por Karen Rios
ResponderCitar
Respondido : 12/08/2020 3:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Karina
 Karina
Usuario activo

@Karen, añadí el código al archivo wp-config.php siguiendo tus instrucciones. Lamentablemente la situación sigue igual, no se guardan los cambios en QODE OPTIONS. 😰 ☹️ 

ResponderCitar
Respondido : 12/08/2020 3:42 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Katrina.

Tienes que consultarlo con el soporte de la plantilla, al ser una plantilla de pago solo podemos darte información que encontramos en su documentación ya que no podemos probarla.

 

Revisa esta entrada del soporte de Qode Themes donde tratan el tema:

-> https://qode.ticksy.com/ticket/2061736/

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 12/08/2020 3:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Karina
 Karina
Usuario activo

@pepesoler, si esa misma entrada fue la que leí y que les envié en mi primera publicación para ver si me podían ayudar a interpretarla mejor y a encontrar una solución.

Muchas gracias.

Saludos.

 

ResponderCitar
Respondido : 12/08/2020 4:00 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Karina,

Entiendo, vamos a probar lo siguiente verifica la versión que tienes de PHP para tu sitio web y cámbiala a la versión 7.3 luego comprueba que la configuración de los parámetros sea algo como por ejemplo

Screenshot(358)

Te comparto la siguiente guía donde te indican como puedes realizar este cambio -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

PD: Recuerda realizar una copia de seguridad de tu sitio web, de esta forma si se genera algún error puedes restaurarla, en este articulo puedes verificar como crear copias de seguridad desde tu cPanel -> https://www.webempresa.com/blog/copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

Un Saludo

 

ResponderCitar
Respondido : 12/08/2020 4:06 pm

Cursos Gratuitos WordPress

Karina
 Karina
Usuario activo

@karen gracias. La versión de PHP que tenía era la 7.4 y procedí a cambiarla a la 7.3 como indicaste. También dejé los parámetros idénticos a los de la imagen que me enviaste. El problema sigue igual. De verdad, nunca me había pasado algo así.  Creo que no me queda otra alternativa que recurrir al backup de webempresa  mientras encuentro respuestas a este problema. 

Gracias

 

ResponderCitar
Respondido : 12/08/2020 5:00 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Karina,

Entiendo, en este caso todo parece indicar que es un bug de tu plantilla.

También como comentas puedes intentar restaurar en un punto donde funcionaba y otra opción es escribir al soporte de la plantilla y comentarle el problema para que te indiquen que otras opciones puedes verificar que genere este error.

Un Saludo

ResponderCitar
Respondido : 12/08/2020 5:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karina
 Karina
Usuario activo

@karen

De acuerdo, muchas gracias.

¡Saludos!

ResponderCitar
Respondido : 12/08/2020 5:21 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Karina,

Gracias a ti, siempre encantados de ayudarte

Quedamos muy atentos como ha ido todo

Un Saludo

ResponderCitar
Respondido : 12/08/2020 5:23 pm
Karina me gusta

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro