Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Errores al abrir productos en Woocommerce  

 
Jose Antonio
 Jose Antonio
Nuevo usuario

Buenos días, disculpen que les moleste, a ver si nos pueden ayudar, desde hace algún tiempo estamos recibiendo consultas desde nuestros clientes de que cuándo pinchan en uno de nuestros artículos se les abre otro totalmente diferente y no el seleccionado, lo hemos ido solucionando borrando el artículo que daba problemas y volviendo a crear uno nuevo exactamente igual, pues bien, hoy hemos recibido queja de uno de ellos y hemos procedido a borrar y crear uno nuevo y por muchas veces que lo realicemos nos vuelve a abrir otro diferente, se trata del artículo:
https://coleccionyartesania.com/producto/muneca-pepas-vidal-rojas-original-41-cm-100-vinilo-coleccion-vestido-y-pamela-fabricada-en-espana-por-folk-artesania/
cuándo lo seleccionamos en nuestra web nos abre este artículo:
https://coleccionyartesania.com/producto/muneca-pepas-vidal-rojas-original-41-cm-100-vinilo-coleccion-pantalon-y-camisa-fabricada-en-espana-por-folk-artesania/
Por mucho que lo eliminemos y publicamos un nuevo artículo nos vuelve a dar el mismo error, el enlace permanente está correcto y a primera vista todo bien, nos podrían ayudar con este error??
Gracias

Contenido solo visible a usuarios registrados

Respondido : 06/07/2023 9:40 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose Antonio.

Solo pasa en ese producto ? es muy extraño como si tuvieras una redirección al otro producto.

Realiza una prueba, sin eliminar ese producto crea uno nuevo con el mismo producto y las mismas categorías asignadas pero a ese nuevo producto le añades otro título diferente.

Revisa si ese producto carga bien.

 

Un Saludo

Respondido : 06/07/2023 3:33 pm
Jose Antonio me gusta

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Antonio
 Jose Antonio
Nuevo usuario

@pepesoler Buenas tardes y muchísimas gracias por tu ayuda, es curioso, hemos hecho lo que indicas y se ha solucionado, no entendemos muy bien que está pasando, lleva unas semanas ocurriendo y lo solucionabamos anulando el producto que daba error y creando uno nuevo exactamente igual, pero en este caso, por mucho que crearamos uno nuevo nos seguia apareciento el mismo error, como nos has dicho hemos creado otro artículo exactamente igual pero hemos variado el título y se ha solucionado, ya redirige bien la página, no entendemos el porqué pero solucionado ha quedado..

Un fuerte abrazo

Respondido : 06/07/2023 3:49 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jose Antonio, 

Enhorabuena lograste solucionarlo, de manera general revisa si algun plugin que tengas instalado pueda generar este tipo de comportamiento en tu sitio web. Ten en cuenta que este tipo de comportamiento puede generarlo un plugin. 

No olvides en escribirnos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 06/07/2023 4:03 pm
Jose Antonio me gusta

Cursos Gratuitos WordPress