Avisos
Vaciar todo

IMAGEN CONFIGURADA DE YOAST SEO NO APARECE EN FACEBOOK  

 
Mario Iván
 Mario Iván
Usuario activo

Hola,

Tengo instalado Yoast SEO en varias páginas y normalmente funciona muy bien, pero ahora tengo un problema, ya que configuré la imagen de facebook en Yoast SEO, pero sigue apareciendo la imagen destacada de wordpress. Lo que quiero, es que al compartir en Facebook se despliegue la imagen configurada en Yoast SEO en la pestaña "Social". Puedo confirmar que la imagen configurada tiene el peso y medidas correctas.

Contenido solo visible a usuarios registrados

Citar
Respondido : 24/09/2022 1:09 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Mario,

Como nota general en internet el uso de mayúsculas tiene relación con un grito, está mal visto, por lo que el título es bueno que lo escribas en minúsculas las próximas veces, sobre todo porque igualmente lo vamos a leer este en minúsculas o en mayúsculas.

Con respecto a tu duda, veo que tu imagen es esta:

 https://tribulab.mx/wp-content/uploads/2022/08/IMAGEN-DESTACADA-HOME.jpg 

Esta imagen no tiene el tamaño correcto, debería ser 1200x627 y tienes configurada esta imagen con 1200x630, igualmente te comparto una captura directamente del depurador de facebook:

image

Sí que está tomando la imagen, o es otra página de la que tienes la duda?

Un saludo 🖐️ 

ResponderCitar
Respondido : 24/09/2022 1:23 am

Cursos Gratuitos WordPress

Mario Iván
 Mario Iván
Usuario activo

@argenis , gracias por tu respuesta,

Sobre tu comentario, realmente no le veo ninguna relevancia sin son mayúsculas o minúsculas en un título, pero lo haré así para próximas publicaciones en el foro.

Sobre mi duda, veo que si funciona en el home, pero es en las páginas de productos es en donde no muestra la imagen que configuro en Yoast SEO, esta jalando la imagen del producto y esto no funciona para compartir en facebook. ¿Hay alguna forma de priorizar la imagen de Yoast?

Te dejo un link donde sucede esto:

https://tribulab.mx/product/afters/

Y adjunto un screenshot de la configuración del Yoast y la imagen que debería aparecer al compartir en Facebook:

Captura de pantalla 2022 09 23 a la(s) 21.43.33
ResponderCitar
Respondido : 24/09/2022 3:45 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Mario,

Le tienes asignado un título y una descripción también? Indican esto en su soporte, eso y que se vacíe cualquier caché que tengas y veo que tienes solo varnish cache, te recordamos que esta es una cache a nivel de servidor, faltaría que tengas otro por ejemplo:

https://www.webempresa.com/blog/autoptimize-wordpress.html

Luego de que tengas esto actualizado, verifica vaciando ambas cache, si sigue sin funcionar desactivar varnish cache y prueba nuevamente.

Un saludo 🖐️ 

ResponderCitar
Respondido : 24/09/2022 4:29 am

wpdoctor-revisa-la-salud-de-tu-wordpress