Avisos
Vaciar todo

[Resuelto] los botones, menús y banderas de mi sitio no se activan con un clic izquierdo  

 
Francisco Agustín
 Francisco Agustín
Nuevo usuario

En mi sitio web los botones del menú y de las banderas no funcionan con un clic del boton izquierdo del ratón, lo que me extraña es que en la franja superior, dónde dice "Editar con Elementor " que yo considero que ya no ahce parte de mi página; tampoco funciona con el botón izquierdo. para poder entrar a los enlaces, tanto el de las opciones del menú principal de mi sitio web, como la opción de "Editar con elementor", o de las banderas de mi índex; debo presionar el boton derecho del ratón y en el menú seleccionar (abrir en otra ventana) ahí es cuando si me dirije a las páginas o al editor de elementor pero esto no es funcional para las personas que interactúen con mi sitio.

Contenido solo visible a usuarios registrados

Citar
Respondido : 28/04/2023 6:43 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisco.

El problema es porque esta el Carrito junto los enlaces del menu y los esta bloqueando.

.- Accede apariencia -> Personalizar -> CSS adicional y añade lo siguiente:

body:not(.rtl) .elementor-4111 .elementor-element.elementor-element-f650c47 {
left: initial!important;
}

 

Revisa si con eso se soluciona y nos comentas.

 

Un Saludo 

ResponderCitar
Respondido : 28/04/2023 12:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco Agustín
 Francisco Agustín
Nuevo usuario

@pepesoler

Hola Pepe, muchas gracias por tu amable atención. 

Ya lo hice y no funcionó. Lo que he intentado sin solución es:

  • Activar el modo seguro.
  • Desactivar cada plugin.
  • Borrar el menú y el pie de página.
  • Z Index

De lo que recuerdo, pero no he podido solucionarlo.

es como si viniera del tema o el editor o el wordpress, ya que los widgets si responden con el clic izquierdo en todas las páginas.

Algo que me extraña es que el marco negro superior del escritorio tampoco responde con el clic izquierdo ejemplo: al acer el clic, en lugar de que me dirija al destino, se pone el cursor como se muestra en la imagen y el menu que despliega tampoco responde (debo acudir al clic derecho y seleccionar abrir en otra ventana) pero esto es igual con todos los enlaces contenidos en las banderas en toda mi ventana desde el menú superior negro  hasta el pie de pág. pero no igual con los widgets

2023 04 28

 

ResponderCitar
Respondido : 28/04/2023 3:42 pm
Francisco Agustín
 Francisco Agustín
Nuevo usuario

Al parecer es mi tema, al desactivarlo ya me permite el uso del clic izquierdo

ResponderCitar
Respondido : 28/04/2023 4:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisco.

Ok, veo que el menu se despliega, lo que no funciona son son enlaces del menu.

Captura de pantalla 2023 04 28 a las 16.57.28

Creo que el problema lo tienes en el plugin de Elementor Prp

.- comprueba si tienes actualizaciones pendientes del plugin.

 

Un Saludo

 

ResponderCitar
Respondido : 28/04/2023 4:29 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francisco, 

Actualmente no veo estos iconos en tu sitio web, si realizo clic con el botón de mi mouse me permite hacerlo. ¿Has logrado solucionarlo? 

Ten en cuenta que es posible algo más genere conflicto con el tema, en este caso desactivar todos los plugins y vas activando uno por uno mientras pruebas cuál causa el conflicto. 

Un Saludo 

ResponderCitar
Respondido : 28/04/2023 4:31 pm

Cursos Gratuitos WordPress