Avisos
Vaciar todo

los saltos de linea han desaparecido en mi wordpress  

 
nerea
 nerea
Usuario activo

Hola,

me pongo en contacto con ustedes porque hasta el dia de ayer, los saltos de linea funcionaban correctamente en mi web wordpress, sin embargo ayer cuando me conecté, ví que los saltos de línea ya no funcionaban, es más, desaparecieron. Ahora, en las fichas de productos y demás, se muestra todo el texto en un parrafo, cosa que antes si había espacios en blanco entre parrafo y parrafo.

Me gustaria solucionarlo puesto que no es muy agradable para el cliente para leer, así como que cuando vean un cacho tocho de texto se asustarán e irán.

He indagado en google y he visto algunos blogs hablando del tema y de que lo solucionaron con el plugin TinyMCE Advanced, en las opciones avanzadas seleccionando la opción de "Mantener las etiquetas de párrafo". Ya que yo tengo este mismo plugin instalado, he seguido las indicaciones y tras activar esta opción, el problema sigue sin resolverse. He borrado la caché del plugin WP Rocket, la cache de mi navegador, etc y sigue estando el problema ahí.

En el editor visual en el back-end se ve bien, pero cuando se publica el producto, post o lo que sea, ahí es cuando en el front-end no ve correctamente.

¿Podrían hecharme un cable? Cabe decir que mis conocimientos son muy básicos.

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/03/2017 6:23 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nerea, Buenos días.

¿ Los datos los importas o los pones a mano ?, si añades los datos a mano utiliza la etiqueta
para realizar los saltos de linea o la etiqueta

para otro párrafo.

Un ejemplo seria esto:

Lorem Ipsum is simply dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry's standard dummy
text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book.

Prueba a realizar esto en uno de los productos y revisa si se respeta.

Un saludo

ResponderCitar
Respondido : 12/03/2017 10:06 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

nerea
 nerea
Usuario activo

Hola Pepe,

gracias por contestar.

Las etiquetas que me comentas ya las habia probado en la parte "html", pero nada, no funcionaba.
Hoy tras leer tu mensaje lo he vuelto a intentar, y sigue sin funcionar.

ResponderCitar
Respondido : 12/03/2017 1:42 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nerea.

Supongo que cambiaste en el editor la opción de que respete los saltos de linea, como comentas en un anterior respuesta, Ok.

Prueba a crear un nuevo producto y revisa si en ese producto nuevo te respeta los saltos.

Un saludo

ResponderCitar
Respondido : 12/03/2017 2:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

nerea
 nerea
Usuario activo

Hola Pepe,

si, eso lo hice ayer. Y tras eso subí 4 nuevos productos y nada.
Hoy he subido dos productos mas y tampoco nada.

EDITO:

Lo único que acabo de descubrir ahora es que si doy dos veces enter en vez de 1, entonces si que se genera un salto de linea pero al mirar en la pestaña html, no es una etiqueta
sino

 

.

Por otro lado en el edito visual queda de esta forma... y es... un poco exagerado no? A este paso tendre megaposts largos por cuatro lineas. (Adjunto captura)

ResponderCitar
Respondido : 12/03/2017 2:08 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nerea, Buenas tardes.

Edita uno de los productos nuevos que añadiste y pulsa sobre la pestaña HTML. Copia su contenido en un archivo txt, por ejemplo el blog de notas y lo adjuntas para que veamos su contenido:

Un saludo

ResponderCitar
Respondido : 12/03/2017 6:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress