Me Gusta perdidos al pasar a Https  

 
Jorge
 Jorge
Usuario eminente

Buenos días, tengo un problema al pasar a https y es que los me gusta de esas páginas se han perdido, entiendo por que antes estaba en http y ahora en https y no la reconoce bien, alguien sabe como solucionar esto ?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/06/2017 1:17 pm
Jorge
 Jorge
Usuario eminente

Para quien le interese, lo he solucionado de esta manera (aunque estos días revisare las entradas nuevas para ver como se comporta):

1) He creado esta función:

2) Después he sustituido la referencia al permalink por la función $url que cree anteriormente para que coja la URL sin https:

 <div style='display:inline-block;' class="fb-like" data-href="" data-send="false" data-layout="box_count" data-show-faces="false">

por

 <div style='display:inline-block;' class="fb-like" data-href="" data-send="false" data-layout="box_count" data-show-faces="false">

Espero que os sirva, este código también sirve para Google + también, que suele tirar del permalink de wordpress.

De todas formas, si alguien conoce otro método, aquí acepto soluciones jejeje

Saludos !

ResponderCitar
Respondido : 05/06/2017 9:42 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Gracias por la aportación, me pongo la entrada como favorita 🙂

Si que será de utilidad para los usuarios de la comunidad.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2017 3:56 am

Por favor Iniciar Sesión o Registro