¡No cargan las imágenes de mi página!  

 
Juan David
 Juan David
Usuario eminente

Hola,

Acabo de subir mi página web y no cargan las imágenes, necesito ayuda urgente.

Gracias

Citar
Respondido : 09/08/2019 10:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Siempre que hagas una consulta envía la url de tu sitio web para verificar lo que comentas.
Indica también cómo subiste tu página, usaste algún plugin de backup o similar?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2019 10:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan David
 Juan David
Usuario eminente

Hola,

El dominio es mevecol.com

Trabajé la página en local y la subí en .zip luego la descomprimí en la carpeta ubicada en el public_html

Gracias

ResponderCitar
Respondido : 09/08/2019 11:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Mejor usa un plugin de backups para copiar tu sitio web al servidor ya que es posible que tengas rutas de imágenes que hacen referencia a tu sitio web en local, puedes evaluar por ejemplo el siguiente plugin:
https://wordpress.org/plugins/all-in-one-wp-migration/

Revisa el siguiente artículo relacionado:
https://www.webempresa.com/blog/backups-wordpress-en-2-minutos-con-all-in-one-migration.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/08/2019 11:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan David
 Juan David
Usuario eminente

Hola,

No hay otra forma?

No puedo hacer el backup porque supera el límite.

ResponderCitar
Respondido : 09/08/2019 11:23 pm
Juan David
 Juan David
Usuario eminente

El problema no tendrá que ver con los dns??

ResponderCitar
Respondido : 09/08/2019 11:29 pm

Cursos Gratuitos WordPress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Juan,

Estoy revisando tu web y veo que todas las imágenes cargan correctamente. Lo has solucionado o podrias darme un ejemplo del problema?

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 10/08/2019 12:52 am
Juan David
 Juan David
Usuario eminente

Hola,

A mi no me cargan.

ResponderCitar
Respondido : 10/08/2019 1:01 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Juan,

Ok una disculpa, no ingresé el dominio correcto y eso me confundió.

En efecto, las imagenes están cargando con una dirección incorrecta... Por ejemplo:
Contenido solo visible a usuarios registrados

  • En tablas, marca todas.
  • Del resto de las opciones solo elige Realizar un simulacro
  • Click en Ejecutar.
  • Revisa los resultados y observa si se ejecutaron cambios segun el informe del simulacro, si se registran cambios entonces podrías ejecutar el proceso nuevamente desmarcando la opción de "Realizar un simulacro".
  • Por favor, Revisa el siguiente video -> Better Search Replace por si algo se me ha escapado a mi.

    Este sería el método más sencillo, si no te funciona habrá que hacerlo manualmente.

    Por favor, compárteme los resultados obtenidos y si tienes alguna duda mas no tardes en publicarla.

    Saludos.

    Bulmaro Arellano N.

    Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
    Enviar mi Testimonio

    ¡Gracias!.

    ResponderCitar
    Respondido : 10/08/2019 2:48 am

    Por favor Iniciar Sesión o Registro