Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Página wordpress no carga estilos directamente, pero si tras actualizar  

 
Ignacio
 Ignacio
Nuevo usuario

Tengo un problema con una web que tengo en wordpress, en numerosas ocasiones al entrar a la web o en alguna página de esta, sale sin estilos de entrada, pero si la actualizas ya se ve correctamente, me suele ocurrir sobre todo en Chrome y he detectado que el fallo ocurre en muchos equipos, por lo que no es algo de mi configuración. ¿alguien me puede ayudar a dar con una solución? gracias de antemano.

Contenido solo visible a usuarios registrados

Citar
Respondido : 23/01/2024 10:27 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ignacio.

Lo estoy probando y no consigo reproducirlo, si puedes adjuntar una captura sería de ayuda

 

Por lo que comentas tiene pinta de caché de navegador.

Realiza una limpieza de caché y cookies de navegador:

-> Limpiar la caché del navegador

-> Borrar cookies en el navegador

 

Un saludo

ResponderCitar
Respondido : 23/01/2024 10:47 am

Ignacio
 Ignacio
Nuevo usuario

@pepesoler (¿cómo adjunto la captura? no localizo la manera de hacerlo).

No ocurre siempre, pero sí a veces, y sobre todo usando Chrome, esta mañana me ha pasado ya varias veces.

Es como si en ocasiones, no cogiera de entrada la hoja de estilos, y tras refrescar ya la coge bien. 

El problema lo tenemos desde hace tiempo y ya no sabemos qué hacer, hemos probado a limpiar la caché y borrar las cookies, les ocurre a todos los compañeros de oficina, por lo que no es algo de mi equipo.

 

Esta publicación ha sido modificada el hace 5 meses 2 veces por Ignacio
ResponderCitar
Respondido : 23/01/2024 10:59 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ignacio.

¿cómo adjunto la captura? no localizo la manera de hacerlo

Puedes arrastrar o copiar y pegar los archivo con las imágenes o desde la opción de Adjuntar archivos:

-> SUBIR IMÁGENES A CONSULTAS EN FORO

Lo volvi a probar y veo que carga bien, no consigo reproducir el problema:

 

Yo sigo pensando el problema es de navegador, de todas formas prueba a vaciar las caches de WPRocket, Autoptimize y WP-Optimize.

Una vez vaciado desactiva los tres plugin y lo pruebas durante un tiempo a ver si no vuelve a pasar.

 

Pruébalo también con un equipo que no suelas utilizar para trabajar en la web, por ejemplo en casa. 

 

Un saludo

 

ResponderCitar
Respondido : 23/01/2024 3:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress