Parte del contenido de la página inicial no aparece en Wordpress  

 
Miquel
 Miquel
Usuario activo

Quisiera consultar si pudieran echarme una mano en la configuración de wordpress...

en mi tema, hasta el momento se visualizaba todo bien, pero de repente, una parte de mi página inicial ha desaparecido. Me he percatado de que moviendo el orden de los elementos de la página inicial, si que se muestran si los subo por encima de "our comunity";... lo que quiere decir que el contenido sigue estando y no se ha borrado, sino que es un problema de visibilidad. Les adjunto dos capturas donde se ve que claramente está activadas las opciones pero sin embargo, no se muestra. En concreto, no se muestra en la página inicial: 3 entradas (a parte de la que si se muestra "reforestem el planeta";, y luego la parte del blog, los sponsors y el pie de página de la web.

Citar
Respondido : 21/06/2020 1:17 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

Puedes enviaron el dominio del cual estas haciendo la consulta, adicional si puedes adjuntarnos imagenes para ver mejor lo que te esta ocurriendo seria fantastico.

Las capturas puedes subirlas utilizando el botón en el mismo chat :

 

image

Adicional si lo que comentas es que al momento de organizar la web (los módulos) no se visualizan correctamente intenta ocultando mediante la herramienta del ojo, la sección de community para verificar si es un error por parte del módulo en su código.

Saludos 🖐️ 

This post was modified hace 4 meses por Argenis
ResponderCitar
Respondido : 21/06/2020 1:24 pm

Cursos Gratuitos WordPress

Miquel
 Miquel
Usuario activo

@argenis El dominio es www.osmonong.org, aunque el dominio temporal donde se está construyendo la web es http://osmonon1-cp705.wordpresstemporal.com/?customize_changeset_uuid=eeb80237-ea31-4da8-be2b-b5478ca9fd5e

 

He provado la opción del ojo, pero no es ese el problema ya que no cambia nada... Lo raro es que en un inicio si que se mostraba, pero ayer por razones que desconozco, desapareció. Solamente ocurre en la página inicial, ya que en las otras si que se muestran los stat counter y los pies de páginas, así como los sponsors.

 

No consigo encontrar el botón añadir imágen en el chat para adjuntar capturas... He provado a arrastrar las imágenes... no sé si se han cargado.

scr

blog scr

 

 

ResponderCitar
Respondido : 21/06/2020 2:07 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

Con respecto al ojo me refería al momento de organizar los módulos del home para decidir cual va primero y cual de último tienen cada uno de esos módulos un ojo al darle alli deshabilitar el módulo al intentar replicar tu error pude ver que al hacer esto se me mostraba el contenido del resto de la web si no se muestra deshabilitando la sección de community llevala hasta el final y luego la deshabilitas con el ojo, probablemente al actualizarse el tema los desarrolladores olvidaron cerrar una etiqueta de código en esta plantilla de community.

Intenta y nos comentas, saludos 🖐️ 

ResponderCitar
Respondido : 21/06/2020 2:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miquel
 Miquel
Usuario activo

@argenis

He podido ver ciertos cambios. El error está en la parte "community section". Cuando está activado (antes no pasaba, pero en algun momento empezó a pasar), las siguientes secciones de abajo, no se muestran (blog, contador, sponsors y pie de página). Sin embargo, cuando lo desactivo, sí se muestra el resto. Como podrá ver en la web http://osmonon1-cp705.wordpresstemporal.com/?customize_changeset_uuid=9296e896-7ff4-4773-8791-51dcc9889cfc    verá que ahora si en la página inicial se muestra la parte del blog, del stat counter, el pie de página y demás. NO SE MUESTRA LA SECCIÓN COMMUNITY ya que la he desactivado para que sí pueda verse el resto.

ResponderCitar
Respondido : 21/06/2020 2:53 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola miguel,

En este caso puede deberse por un error de los programadores al momento de hacer la última actualización del tema, en todo caso que no hayas actualizado y fue un problema que surgió mientras ya estaba tu version activa entonces debes desactivar todos los complementos activos y verificar si el problema persiste, si no existe el problema con este método entonces un plugin está interfiriendo en el código de esta sección y debes ir activando uno a uno para verificar cual es el que está interfiriendo.

Si igualmente no se muestra la sección y no has actualizado puedes intentar descargando nuevamente el tema para que este sustituya los archivos que estan dañados para ello debes primero cambiar el tema activo luego ingresar a Apariencia → temas → detalles del tema (situando el mouse sobre tu tema) y en la parte inferior derecha saldrá un botón de borrar, al borrarlo lo vuelves a descargar e instalar

Si nada de lo previo funciona entonces te recomiendo que entre las opciones del tema está la posibilidad de enviar un ticket a soporte técnico, les expongas tu caso para que ellos puedan proveer una solución en base al código elaborado del tema como tal.

Saludos 🖐️ 

ResponderCitar
Respondido : 21/06/2020 3:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miquel
 Miquel
Usuario activo

@argenis

Muchas gracias por su apoyo. La verdad que me gusta mucho su atención.

 

En el caso de que borrase el tema y lo volviera a instalar... al cambiar de tema ¿se me desconfiguraria todo? o en el momento en que volvier a a activar el tema volviendo a instalar se pondría todo en su sitio automáticamente?

ResponderCitar
Respondido : 21/06/2020 3:10 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Miguel,

Existe la posibilidad al no saber cómo está desarrollado el tema de que no se arregle automáticamente (usualmente si lo hace por que los temas guardan la información en base de datos) pero para evitar problemas te recomiendo si haces este paso de borrar el tema e instalarlo nuevamente que hagas una copia de seguridad te comparto dos guías que sería bueno leyeras a detalle para poder entender el funcionamiento y poder hacerlo sin ningún inconveniente

https://www.webempresa.com/blog/copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/

Nos comentas como te va, saludos 🖐️ 

ResponderCitar
Respondido : 21/06/2020 3:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro