Avisos
Vaciar todo

Problemas de cobertura  

Página 2 / 2
 
Justo
 Justo
Estimable Member

Buenos días,

No sé por qué motivo me ha llegado un mensaje de Google search console que me comunica que tengo varias url (entre ellas la home) con la etiqueta "noindex".

Me gustaría saber, como puedo resolver esto de una forma sencilla. 

Muchas gracias. Saludos 

image

Contenido solo visible a usuarios registrados

Citar
Respondido : 17/10/2021 9:46 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Justo.

Veo que sigues teniendo él mimos robots.txt.

Modifica el archivo robots.txt por el que te indique antes.

En la carpeta public_html veo que tienes el archivo de validación de Google con un nombre " googlexxxx.... " ese archivo lo tienes que añadir dentro de la carpeta " Contenido solo visible a usuarios registrados "

 

Una vez tengas realizado lo que te indique accede a search Console y pulsa en el boton " Validar "

screenshot www.webempresa.com 2021.10.21 16 53 01

 

Tienes que esperar a que google lo valide y ver si desaparece ese aviso.

 

Un saludo

ResponderCitar
Respondido : 21/10/2021 3:54 pm

Cursos Gratuitos WordPress

Justo
 Justo
Estimable Member

@pepesoler  Gracias.

  Ya he hecho los cambios. Espero que se solucione. Ya te diré ...

Saludos

ResponderCitar
Respondido : 21/10/2021 9:39 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Justo,

Estupendo, ya podemos ver el cambio realizado en tu robots.txt, recuerda que muchas veces google tarda incluso semanas en poder verificar los datos aunque ya tome en unos días el robot.

Estamos atentos a tus comentarios futuros del tema.

Un saludo 🖐️ 

ResponderCitar
Respondido : 21/10/2021 10:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Justo
 Justo
Estimable Member

Buenos días, 

Contínua el error, y estoy perdiendo cientos de visitas cada día. Todavía salen más errores, no entiendo nada.

image
image
image

¿Podéis explicarme con detalle y por pasos 1>2>3 .. qué debería hacer? 

Si hace falta, os doy mis contraseñas.

Muchas gracias

ResponderCitar
Respondido : 24/10/2021 8:08 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Justo.

No podemos acceder a los administradores de los clientes, lo tenemos bloqueado y por motivos de privacidad no se puede.

Lo que veo en la captura es que esta pendiente dé validación, es decir, esta cola para validarse.

screenshot www.webempresa.com 2021.10.24 12 44 14

Tienes mas información en este enlace:

-> https://support.google.com/webmasters/answer/9216203#zippy=%2Cacerca-de-la-validaci%C3%B3n

 

A nivel de instalación no vemos ningún bloqueo, si necesitas una revision mas afondo puedes poner en contacto con algún colaborador:

-> https://www.webempresa.com/directorio-colaboradores.html

 

Un saludo

ResponderCitar
Respondido : 24/10/2021 11:59 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Justo.

Una cosa que me viene a la cabeza.

.- Accede a tu cuenta de cPanel -> Administrador de archivos 

.- Accede a la carpeta soymatematicas.com -> wp-content -> themes -> astra y edita el archivo " header.php "

Revisa si tienes la siguiente etiqueta:

<meta name="robots" content="noindex">

.- si tienes la etiqueta la eliminas.

 

Un saludo

ResponderCitar
Respondido : 24/10/2021 12:08 pm
Justo
 Justo
Estimable Member

@pepesoler  Muchas gracias

Sí que estaba. La acabo de quitar. 

A ver si así se puede arreglar. ¿Tengo que volver a validar o me espero?

Saludos

ResponderCitar
Respondido : 24/10/2021 12:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Justo.

¿Tengo que volver a validar o me espero?

Mejor que lo vuelvas a validar.

 

Un saludo

ResponderCitar
Respondido : 24/10/2021 12:56 pm
Página 2 / 2