Avisos
Vaciar todo

Video en la portada no funciona en móvil o tablet  

 
Ruben
 Ruben
Usuario eminente

Buenas tardes,

He puesto un vídeo en la portada de la web: http://www.premioscristalesports.com/ y funciona muy bien. Lo único que he echo a sido poner el enlace de Youtube y listo.

El problema que me he encontrado es que cuando lo veo con mi móvil no aparece el vídeo, se queda en negro. Y no se si es problema mío o de youtube... me parece muy raro

Muchas gracias,

Rubén

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/02/2018 11:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rubén,

Verifico que en móviles se ve negro el vídeo no se muestra solo el fondo.

Facilita una captura donde podamos ver donde insertas el código del vídeo. Si es en una Página haz la captura con el Editor HTML y no el Editor Visual, para poder ver el código y no el vídeo, que eso ya se ve en la web.

Saludos

ResponderCitar
Respondido : 11/02/2018 11:39 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ruben
 Ruben
Usuario eminente

Hola Luis,

Aquí te lo paso, si quieres que te copie y pege todo el texto me lo dices. Lo que te sea más fácil.

Muchas gracias,

Rubén

ResponderCitar
Respondido : 12/02/2018 12:07 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ruben,

No es necesario que pegues el código gracias 🙂

Veo que usas un shortcode (código corto) para embeber el código del vídeo ¿lo haces por medio de algún plugin o constructor (builder)?

Si lo haces, dinos cual.

Lo ideal es que no hagas embed dentro de ciertos shortcodes proporcionados por constructores o plugins ya que no necesariamente van siempre a ser interpretados por todos los navegadores de la misma forma.

Puedes facilitar (pegado) la url del vídeo solamente para pruebas?

Saludos

ResponderCitar
Respondido : 12/02/2018 1:01 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ruben
 Ruben
Usuario eminente

Hola Luis,

Lo hago a través de este: WPBakery Page Builder ( https://wpbakery.com/) y este es el video: https://youtu.be/AZasajIFaQY

Tengo la opción también de subir el video a la web y ponerlo, me da un poco de reparo por el peso y demás.

Muchas gracias,

Rubén

ResponderCitar
Respondido : 12/02/2018 1:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No he detectado el problema por CSS, es posible que sea una característica de tu theme, tendrías que consultar mejor a los desarrolladores directamente ya que es posible que hayan ocultado esto en móviles por alguna razón.

Saludos.

ResponderCitar
Respondido : 12/02/2018 4:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación