Avisos
Vaciar todo

No carga el CSS de la web  

 
Francisco
 Francisco
Usuario activo

Buenos días,

Estoy haciendo un dise√Īo web en un subdominio pero la web no carga el CSS del dise√Īo. Desde fuera no se ve (Adjunto captura 1) pero si entras al WordPress si se ve el dise√Īo (adjunto captura 2).

Captura 1

screencapture wellnesseuropa webvadeseo 2023 05 15 11 21 51

Captura 2

screencapture wellnesseuropa webvadeseo pagina de inicio 2023 05 15 11 23 43

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 15/05/2023 10:24 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisco.

Veo que hay algunas im√°genes que no cargan porque tiene una opacidad:

screenshot wellnesseuropa.webvadeseo.com 2023.05.15 16 04 32

Prueba a√Īadir lo siguiente en apariencia -> Personalizar -> CSS Adicional:

et-waypoint:not(.et_pb_counters) {
opacity: inherit;
}

 

Otra opción que puedes probar es volver a cargar el Layout de esa página.

 

Un Saludo

 

 

 

ResponderCitar
Respondido : 15/05/2023 3:08 pm

Francisco
 Francisco
Usuario activo
Respondido por: @pepesoler

et-waypoint:not(.et_pb_counters) {
opacity: inherit;
}

Lo he metido y nada. Pero si te fijas en la 2ª captura no tiene nada que ver con lo que se ve en la 1ª. No carga la tipografía, los colores, las fotos...

ResponderCitar
Respondido : 15/05/2023 3:19 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisco.

Ese Layout es de los que trae por defecto DIVI o lo descargaste de alg√ļn sitio ? si es de los que trae por defecto DIVI si puedes nos indicas que layout es.

Prueba lo siguiente.

.- Crea una p√°gina nueva

.- Selecciona elegir dise√Īo

screenshot mary52.webempresa.eu 2023.05.15 16 51 55

.- Selecciona uno de los Layouts y pulsa en utilizar

screenshot mary52.webempresa.eu 2023.05.15 16 54 02

.- Pulsa en publicar y revisa si se muestra bien.

 

Un Saludo

 

 

ResponderCitar
Respondido : 15/05/2023 3:57 pm