Avisos
Vaciar todo

NO ME FUNCIONA NINGÚN FORMULARIO DE CONTACTO NI DE SUSCRIPCIÓN  

 
Francisco Javier
 Francisco Javier
Usuario activo

Hola, no me funcionan ninguno de los formularios de contacto o suscripción en ninguna de las paginas de mi web. He leído varias de las respuestas de preguntas parecidas en el foro y he intentado hacer alguna cosa, pero al final me he liado y ya no se por donde cogerlo. 

No sé si podría ser como he leído en otro hilo que la función mail está descativada ..,.

Mi sitio es www.pacoforner.com. Y estoy intentando trabajar los formularios que existen en el constructor visual de DIVI,...no funcionan

No me llegan los correos cuando hago pruebas, ni para información, ni para suscripción, he probado también con mailchip, constant contact, pero no me aclaro,...

Me podeis ayudar, por favor

Gracias

Paco Forner

Contenido solo visible a usuarios registrados

Citar
Respondido : 23/02/2021 3:00 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francisco,

Puedes indicarnos como tienes añadido el patrón de mensaje para tus formularios en Divi? de manera general verifica como tienes añadida estas opciones en el formulario en Divi para comprobarlo debes realizar lo siguiente.

Una vez tienes todo el formulario creado necesitas configurar el patrón de mensajes para recibir de forma correcta todo los mensajes que enviarán los usuario.

Para ello lo primero que tienes que hacer es tomar nota sobre el identificador de los campos de tu formularios, estos pueden verlos de forma rápida en la previsualización del formulario.

Screenshot5 7

El siguiente paso es ingresar en las opciones de correcto electrónico donde puedes configurar el patrón de mensaje

Screenshot5 8

Al abrir sus configuraciones veras que se encuentra vació y el único campo añadido es el de Dirección de correcto electrónico (ten en cuenta de cambiar este email)

Screenshot5 9

Dentro de esta sección necesitas añadir el patrón de mensaje y correo electrónico al que deseas se envíen cada mensaje que envíen los usuarios que visitan tu sitio web

Debes tener en cuenta que el identificador se debe envolver entre %% por ejemplo  %%Nombre%% y este debe ser la misma que le asignes a tu identificador del campo, el resultado sera por ejemplo.

Nombre: %%Nombre%%
Email: %%Email%%
Empresa: %%Empresa%%
Mensaje: %%Mensaje%%
Screenshot5 10

Una vez realicemos estas configuraciones solo necesitas guardar los cambios y realizar una prueba de envió, el mensaje en tu bandeja de entrada será:

Screenshot5 11

Por otro lado comprueba si puedes recibir de forma correcta los mensajes de wordpress, para ello verificar si al pulsar olvidar contraseña de un usuario que tengas creado recibes de forma correcta el email que envía Wordpress

Screenshot(5)

PD: Cuando abras un nuevo tema no escribas el titulo en mayuscula, esto en el lenguaje de internet es como si estuvieras gritando o llamando la atención y puede resultar ofensivo para otros usuarios, ten en cuenta que la persona que te lee no te esta viendo y por tanto tampoco sabe en que tono transmites tu mensaje.

Un Saludo

 

Esta publicación ha sido modificada el hace 8 meses por Karen Rios
ResponderCitar
Respondido : 23/02/2021 3:21 pm
Francisco Javier
 Francisco Javier
Usuario activo

@karen

Hola, Gracias
Lo de las mayusculas, lo sabía, pero como era el título y a veces se suelen poner en mayusculas,...por eso, pero lo tendre en cuenta para las próximas, gracias.
Voy a hacer ahora lo que me dices del patrón del mensaje y demás, aunque ya probé en alguno a hacer esto, pero es verdad que me faltaba algo de lo que me dices.

No obstante, mientras lo acabo de hacer, si que puedo decirte que no me llegan los correos al correo que tengo como administrador fperezfjavier@gmail.com, cuando pido la contraseña para acceder a la web, y tampoco, me llega si cambio el correo de administrador en AJUSTES - GENERALES,...
Gracias

ResponderCitar
Respondido : 23/02/2021 3:47 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francisco,

Verifica modificar el correo que tienes ahora como administrador de tu wordpress, recuerda que para modificar este email debes aceptar el enlace enviado al nuevo correo administrador.

Comprueba de igual forma si tienes estos correo en spam, por otro lado puedes probar configurar un SMTP para el envió de los mensajes, para configurar esto puedes usar el siguiente plugin -> https://es.wordpress.org/plugins/easy-wp-smtp/

Te comparto la siguiente entrada donde mencionan como configurarlo -> https://www.webempresa.com/blog/smtp-en-wordpress.html    

Digual forma puedes verificar como obtener la información de la cuenta para su configuración en esta guía -> https://guias.webempresa.com/preguntas-frecuentes/datos-configuracion-una-cuenta-correo-cpanel/

Un Saludo

ResponderCitar
Respondido : 23/02/2021 4:06 pm
Francisco Javier
 Francisco Javier
Usuario activo

@karen

No me me llegan los correos ni al spam ni a ningún sitio, ni a la cuenta fperezfjavier@gmail.com, que es la cuenta antigua, ni a la que he puesto que quiero cambiar en ajustes generales, ...y es raro, porque antes si que me llegaban...

Lo que me dices de configurar, lo puedo probar ahora, pero son cuentas de gmail, que funcionan correctamente, de hecho me llegan estos mensajes del foro, y hasta ahora me habían llegado también los de administrador de la web...

Puede que a a partir de instalar el divi, no haya recibido ninguno...¿ aúna así debo probar a configurar en SMTP o con las opciones que me dices, o el fallo será de otro tipo ?

ResponderCitar
Respondido : 23/02/2021 4:50 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Francisco,

En efecto verifica el cambiar y seguir la guia de Smtp.

Un saludo 🖐️ 

ResponderCitar
Respondido : 23/02/2021 4:51 pm