Avisos
Vaciar todo

[Resuelto] Problema de carga barra de menu  

 
Yolanda
 Yolanda
Usuario activo

Hola! Ya tengo el menú montado pero me doy cuenta que en la versión de escritorio cuando carga la página me carga una barra blanca debajo del menú durante 1 segundo o 2 que luego desaparece y no logro dar con el problema. En versión Móvil no lo hace.

 

Gracias.

Contenido solo visible a usuarios registrados

Respondido : 05/10/2021 11:11 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Yolanda, 

En este caso este es un error de Divi cuando se asigna un alto muy pequeño a la cabecera, ya que el tema dentro de sus estilos maneja un alto por defecto al establecer un alto del menú inferior genera que al cargar la página se carguen los estilos prediseñados del tema, pero luego se ajuste al tamaño que estamos personalizando.

Si no deseas se muestre este espacio tienes que establecer un alto un poco más ancho que permita que los estilos por defecto se carguen desde  el comienzo, por ejemplo

Screenshot (70)

Un Saludo 

Respondido : 05/10/2021 12:55 pm
Yolanda
 Yolanda
Usuario activo

@karen Genial muchas gracias. Efectivamente era eso. Di con ello y justo cuando vine a poner que ya lo había solucionado encontré tu respuesta 🙂 Muchas gracias.

Respondido : 05/10/2021 2:08 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Yolanda.

Nada Gracias a ti.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Cerramos el tema.

Un saludo

Respondido : 05/10/2021 2:10 pm