Avisos
Vaciar todo

[Resuelto] Problemas con biblioteca Divi  

 
Mónica
 Mónica
Usuario experto

Buenos días, estoy teniendo problemas para editar archivos en la biblioteca Divi, al abrir el archivo se queda pegado en el ícono de carga.

image
image

Pasa con cualquiera de los diseños.

Qué puedo hacer?

Saludos.

Mónica

Contenido solo visible a usuarios registrados

Respondido : 12/07/2021 3:53 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Mónica,

Puedes probar lo siguiente, desde las opciones de Divi verifica:

-Activar el Safe mode desde Support Center
-Desactivar si estan activas las opciones de Enviar Estilos Inline desde las opciones del tema-> Constructor-> Avanzado

Saludos!

Respondido : 12/07/2021 4:07 pm
Mónica
 Mónica
Usuario experto

Hola, Hice las dos cosas, pero sigue igual, se queda pegado en la carga.

Respondido : 12/07/2021 4:17 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Mónica,

Deshabilita la siguiente opción y le das click al botón de "Claro" o Clean

divi

Si aun no funciona prueba vaciando la cache de tu sitio si utilizas algun plugin que gestione la cache

Saludos!

Respondido : 12/07/2021 4:28 pm
Mónica
 Mónica
Usuario experto

El plugin que usa mi sitio es WP-Optimize. Ya hice los pasos indicados. La limpieza la hice desde el enlace de purgar caché, sigue sin funcionar.

image
image

 

Esta publicación ha sido modificada el hace 2 meses por Mónica
Respondido : 12/07/2021 4:43 pm
Mónica
 Mónica
Usuario experto

El plugin que usa mi sitio es WP-Optimize. Ya hice los pasos indicados. La limpieza la hice desde el enlace de purgar caché, sigue sin funcionar.

image
image

 

Respondido : 12/07/2021 5:05 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Monica, 

Es muy raro que no cargue la biblioteca de medios, prueba lo siguiente desactiva nuevamente todos los plugins y verifica si el constructor carga. Si no es así, prueba abrirlo nuevamente y verifica si tienes algún error en la consola, para ello debes habilitar el constructor visual y pulsar clic derecho inspeccionar elementos, en la ventana que aparece verifica si te marca algún error en la pestaña de consola.

En el siguiente video puedes verificar como ver la consola del navegador que uses -> Contenido solo visible a usuarios registrados

También puedes abrir el inspector de código de tu navegador con los atajos del teclado

En Mac y Linux: Cmd + Opción + i
En Windows : Ctrl + Shift + i

Envíanos una captura sobre los mensajes que aparecen de esta forma podemos verificar con mayor detalle lo que sucede

Un Saludo 

 
Respondido : 12/07/2021 5:10 pm
Mónica
 Mónica
Usuario experto

No es la biblioteca de medios la que está fallando. Es la Biblioteca de Divi.

image

 

Respondido : 12/07/2021 5:22 pm
Mónica
 Mónica
Usuario experto

Desactivé los plugins y cargó, voy a empezar a reactivarlos de a uno para ver cuál es el que presenta un conflicto.

Saludos.

Respondido : 12/07/2021 5:25 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Mónica,

Perdón en mi mensaje me refería a la biblioteca de divi. De acuerdo, quedamos atentos cómo ha ido todo y cuál es el plugin que causa el conflicto 

Un Saludo

Esta publicación ha sido modificada el hace 2 meses por Karen Rios
Respondido : 12/07/2021 5:31 pm
Mónica
 Mónica
Usuario experto

Hola no sé al final cuál era el plugin porque los volví a activar a todos y sigue funcionando. Sospecho que es el de Brain Addons porque ese es el último que actualicé. Pero ya funciona bien.

saludos.

 

Mónica

Respondido : 12/07/2021 5:38 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Monica, 

De acuerdo, enhorabuena has logrado solucionar el error sobre la carga de la biblioteca de Divi.

Con esto podemos dar el tema como solucionado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 12/07/2021 5:43 pm