Bases de Virtuemart no compatibles con CSV Improved  

 
Walter
 Walter
Reputable Member

Virtuemart 2.0.10 sobre Joomla 2.5.11

Estimados, me estoy volviendo un poco loco intentando que me funcione el CSV Improved
Por un lado necesito instalar la ultima version de Virtuemart (de 2.0.10 a 2.0.22) y me da error
"Attention: No standard shopper group set" que con cada nueva version que instalo me aparece, ya he probado todas las recomendaciones al caso existentes en el foro sin solucion.
Por el otro ncesito usar CSV Improved y no me funciona correctamente por inconvenientes con las bases del Virtuemart actual (2.0.10)
Les pego mas abajo lo que me dice la gente de CSV Improved al respecto
Cualquier solucion sera muy bien venida
Desde ya muchas gracias
Walter

***Soporte CSV Improved***
Hey Walter,

I see the problem in your debug log:
[SQL ERROR] Unknown column 'product_price_publish_up'
This happens when you run an old version of VM2 (older than VM 2.0.16) and a newer version of CSVI. This field (and others) was introduced when VM added the price brackets feature.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/07/2013 8:02 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Walter,

Quizás el problema resida en que desde la 2.0.10 a la 2.0.22 (no 2.0.22) han pasado muchas cosas, principalmente cambios y mejoras por lo que (previa copia de seguridad) seria recomendable que actualizases a versiones superiores de VirtueMart de forma manual y progresiva, utilizando el archivo correspondiente a la versión a la que debes ir subiendo, por ejemplo, de la 2.0.10 a la 2.0.18 no deberías tener problemas, luego de la 2.0.18 subir a la 2.0.20 y mantenerte en la 2.0.20 y de momento NO actualizar a la 2.0.22 hasta que resuelvan un problema con "Multiidiomas" de la 2.0.22 que será corregido para la 2.0.22b

Usuarios que trabajan sus Tiendas de VirtueMart utilizando multiidiomas deberán esperar a una próxima actualización ya que podrían encontrar algún error al actualizar a esta versión.

En la tabla de versiones de ese artículo tienes los enlaces a los archivos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/07/2013 8:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Walter
 Walter
Reputable Member

Estimado Luis.
Muchas gracias por la pronta respuesta
Segun tu sugerencia acabo de probar actualizar a la version 2.0.18c que es la version que figura en el link que me as pasado y me sigue apareciendo el error "Attention: No standard shopper group set" restaure el backup y probe con la version VirtueMart 2.0.14 con el mismo resultado, ya restaure el backup, estoy intentando con la version 2.0.12 pero el link de descarga me aparece como inexistente.
Luis, alguna otra sugerencia?
Muchas gracias

ResponderCitar
Respondido : 11/07/2013 9:17 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro