Avisos
Vaciar todo

Botones que no funcionan con internet explorer  

Página 2 / 2
 
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola a todos.
Estoy teniendo varios problemas con el pack tienda Jano que ya he comentado en este foro.
El nuevo problema que me surge son los botones de guardar/guardar y cerrar y boton de cancelar de virtuemart, dependiendo del navegador que utilice me funcionan o no.
Adjunto imagen marcando los botones que no me funcionan con internet explorer.
Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/04/2015 12:47 am
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Luis.
Manejo varias cuentas de hosting de webempresa.
¿Hay algún problema?
Saludos.

ResponderCitar
Respondido : 12/04/2015 8:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

No hay ningún problema, pero al no ver el Técnico de Soporte el dominio que citas en la consulta, dentro de tus cuentas, me comentó que te preguntase si era el dominio correcto, si no era un error ya que aparecía otro nombre de cliente.

Para la cuenta que citas ¿has ejecutado Stephan para ver resultados de errores?.

Saludos

ResponderCitar
Respondido : 12/04/2015 8:59 pm
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Luis.
Te adjunto la respuesta que le facilite a Johnny despues de efectuar un analisis con Stephan.
Hola Johnny.
El único aviso es:
El sitio tiene mal configurada la ruta de log_path en su configuration.php, el valor actual es /home2/memorysi/public_html/pruebas/log y el correcto es /home2/memorysi/public_html/pruebas/logs.
Lo he corregido pero esto no soluciona el problema.
Gracias.

ResponderCitar
Respondido : 12/04/2015 9:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

El Técnico de Soporte ha podido localizar la cuenta, ya que al no estar asociada a tu email no la encontraba, y me dice que la instalación de /pruebas es correcta:

Contenido solo visible a usuarios registrados

Por lo que se descartan problemas de rutas y de versiones.

¿Con que versiones exactas de IE no funcionan?.
Entiendo que donde no funcionan es únicamente en el backend ¿correcto?

Lamentablemente el tema de Internet Explorer es una cruz, pero veamos que podemos resolver que no te hayan indicado mis compañeros 🙂

ResponderCitar
Respondido : 12/04/2015 9:40 pm
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Luis.
Imagino que te refieres al problema de virtuemart, lo solucione con la instalación de la actualización VirtueMart 3.0.6.4 .
Despues de instalar esta actualización me dan error los componente tcpdf y virtuemart aio.
Gracias

ResponderCitar
Respondido : 12/04/2015 10:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Julen
 Julen
Miembro Admin

Hola

Es posible que la primera instalación que hayas hecho no se hizo correctamente, desinstala la extensión desde Extensiones => gestor de extensiones

Luego prueba reinstalarla nuevamente.

Si el problema persiste, prueba con otro plantilla para descartar problema de template.

Saludos

ResponderCitar
Respondido : 13/04/2015 10:06 am
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Julen.
Ya he realizado anteriormente lo que comentas.
Un saludo.

ResponderCitar
Respondido : 13/04/2015 10:29 am

Cursos Gratuitos WordPress

Julen
 Julen
Miembro Admin

Hola,

Con los cambios realizados el problema se ha solucionado? En caso contrario indícanos los errores que te aparece.

Saludos

ResponderCitar
Respondido : 13/04/2015 11:19 am
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Julen.
He instalado los tres componentes que trae el archivo comprimido com_virtuemart.3.0.6.4_extract_first.zip
El virtuemart aio y el componente tcpdf lo he reinstalado sin ningún problema pero pero cuando accedo a estos componentes no salgo del panel de control, pincho en cualquiera de ellos y no me lleva al componente.
Como podrás observar con las capturas que te adjunto, la instalación es correcta.
Un saludo.

ResponderCitar
Respondido : 13/04/2015 8:30 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

De manera general estos componentes no tienen interfaz, lo he probado con el tcpdf, más qeu todo son para trabajo interno por ejemplo el AIO instala idiomas y plugins, tendrías que entrar a cada plugin particular.

En resumen, no deberías preocuparte mucho por ver una interfaz en estos componentes, posiblemente mejore en versiones nuevas de virtuemart

Saludos.

ResponderCitar
Respondido : 13/04/2015 10:47 pm
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Jhon.
Gracias por tu respuesta.
Puedes cerrar el tema.

ResponderCitar
Respondido : 13/04/2015 10:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2