Problemas con modulo en virtuemart  

 
Patricia
 Patricia
Usuario eminente

Hola,

Tengo instalado Joomla 2.5.14 i la versión de virtuemart es la 2.0.22a.
He configurado el modulo Virtuemart 2 multiple customfield plugin para utilizarlo como filtro de búsqueda. Todo funciona ok excepto el formato "slider" que deberia aparecer una barra que se desliza pero no aparece nada. He contactado con los desarrolladores y me han comentado que es un problema de conflictos de js. He ido deshabilitando extensiones y no hay manera, sigue sin funcionar.

Os mando capturas tanto de la web donde no aparece la barra de slide como de los conflictos que parece haber que soy incapaz de detectar. Ya no se por donde tirar.

Muchas gracias.

Patrícia.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/08/2013 10:39 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Patricia,

Navegando por tu sitio web, no he logrado visualizar el módulo que muestras en las capturas de pantalla, ¿cuál es su ubicación?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/08/2013 10:50 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Patricia
 Patricia
Usuario eminente

Ay perdona, està oculto....

Contenido solo visible a usuarios registrados
Gracias,

ResponderCitar
Respondido : 29/08/2013 10:51 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Patricia,

Puede ser algún script de la plantilla que tienes instalada. Prueba a asignar otra plantilla y ver si funciona correctamente el módulo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/08/2013 12:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Patricia
 Patricia
Usuario eminente

Hola Jordi,

He mirado de cambiar a diferentes plantillas i no me aparece.
Hay algún modo de saber exactamente donde esta el conflicto de la plantilla y solucionarlo?

Gracias de nuevo,

Patrícia.

ResponderCitar
Respondido : 29/08/2013 12:12 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Patricia,

He mirado la plantilla actual, y hay algunos scripts que producen error, pero claro no se si influyen de forma decisiva en que no funcione el slide en el módulo.

Si el módulo no te aparece en otras plantillas, es porque lo tienes asignado en una posición que en las otras plantillas no está disponible, tendrás que cambiar la posición.

Lo primero es saber si con otras plantillas funciona correctamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/08/2013 12:50 pm

Cursos Gratuitos WordPress

Patricia
 Patricia
Usuario eminente

Hola Jordi,

He cambiado de nuevo la plantilla y la posición, y si que funciona, así que va a ser eso...
Me interesaría seguir conservando la plantilla actual, así que no se si podrías orientarme de como poder solucionar el problema.

Muchisimas gracias!

ResponderCitar
Respondido : 29/08/2013 12:59 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Patricia,

No ofrecemos soporte a webs alojadas en localhost ni soporte css o programación.

Revisa el artículo

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/08/2013 2:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Patricia
 Patricia
Usuario eminente

Hola Jordi,

Ya lo he solucionado.

Dejo la respuesta por si le sirve a alguien que tenga el mismo problema:

1. Coloca esta declaración al comienzo del código JQuery:

jQuery.noConflict();
jQuery(document).ready(function(){

sustituye

(function(){

por

jQuery.noConflict();
jQuery(document).ready(function(){

2. Sustituye absolutamente todos los signos "$" que aparecen en dicho archivo por "jQuery".

Gracias!

Patrícia.

ResponderCitar
Respondido : 29/08/2013 4:07 pm

Por favor Iniciar Sesión o Registro