Virtuemart actualización 2.0.12f no encuentra precios.  

 
David Gómez
 David Gómez
Usuario experto

Hola:

He configurado csvi para subir precios y mi sorpresa es que cuando subo el archivo todo va bien pero no muestra los precios. CSVI esstá configurado bien ya que todos se muestra en BE correctamente.

Intento crear un producto desde BE y tampoco. Los únicos precios que funcionan son los que cree en la versión 2.0.10.

Para ser más concretos, el precio lo coge, pero no lo muestra en FE. Ni en módulos ni en los artículos por defecto. Sólo muestra los que cree con la versión 2.0.10

Así que los intento de nuevo cargando la versión vieja y veo que si que salen los precios, por lo tanto es problema de actualización.

¿a qué se puede deber?

El viernes pedí cambio de servidor de php 5.2 a 5.3 y se han arreglado apero el problema no es de eso, ya que el error sale en las dos versiones.

La plantilla también está actualizada a la última versión.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/10/2012 7:48 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola David,

Parece que hay algún problema con la actualización. Hay varios temas abiertos con la misma consulta, por ejemplo:
https://www.webempresa.com/foro/30-VirtueMart-20/79370-Error-mostrando-precios---migraci%C3%B3n-VM-2010-a-2012.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 31/10/2012 9:33 am

wpdoctor-revisa-la-salud-de-tu-wordpress

David Gómez
 David Gómez
Usuario experto

Solucionado al actualizar

ResponderCitar
Respondido : 27/12/2012 8:56 am

Por favor Iniciar Sesión o Registro