Avisos
Vaciar todo

No aparece virtuemart en menú componentes  

 
Ramon
 Ramon
Usuario experto

He desinstalado el virtuemart y lo he vuelto a instalar despues de eliminar todas las tablas del virtuemart en phpadmin, y cuando lo instalo me sale el mensaje de error siguiente:

"Otro elemento del menú de este menú tiene el mismo alias. Error construyendo los menús de la administración"

¿como lo puedo solucionar?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/11/2012 8:56 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ramon,

Al enviar tu post, en la url de tu web pones "No aparece virtuemart en menú componentes" y no es válido poues al no facilitar tu url no podemos verificar lo que comentas.

Se agradece que cuando formules una consulta:

- Antes de abrir un tema nuevo, realiza una consulta por si la solución ya está en un mensaje anterior.
- Verifiques que tu sitio web NO está cerrado por "mantenimiento".
- Facilites la URL "exacta" de tu sitio web, donde podamos ver el problema concreto que consultas.
- Trates de documentarla lo mejor posible, con capturas y enlaces concretos que apunten al problema.
- Con una explicación clara del problema que podamos entender, si es posible explicando por pasos para que podamos reproducir la incidencia o al menos situarnos.
- Informando de que versión de Joomla! utilizas así como la versión de la extensión que se encuentre afectada en tu problema concreto, así descartamos vulnerabilidades o incompatibilidades de versiones antiguas.
- Aquella información adicional que consideres importante que debamos tener en cuenta para ayudarte mejor.
- Que realices la consulta en la Categoría adecuada del Foro, nos ayuda a mantenerlo más organizado y que otros usuarios encuentren mejor las respuestas ya dadas.

Saludos y gracias por tu colaboración.

ResponderCitar
Respondido : 13/11/2012 9:53 pm

Cursos Gratuitos WordPress

Ramon
 Ramon
Usuario experto

La dirección del web es http://ebrenule-cp62.webjoomla.es/ pero el problema lo tengo dentro del panel de control de Joomla, después de instalar el complemento virtuemart no me aparece la opción en el menú componentes. En cambio si lo tengo instalado porque puedo acceder al panel de control del virtuemart si introduzco la dirección http://ebrenule-cp62.webjoomla.es/administrator/index.php?option=com_virtuemart

Si quieres te puedo facilitar usuario y contraseña para poder entrar en el panel de control de mi Joomla.

Saludos.

ResponderCitar
Respondido : 13/11/2012 10:26 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Ramon,

No accedemos a la administración de los sitios web de los clientes. Verifica si el problema es el siguiente:

Solucionar el error "Otro elemento de menú con el mismo padre tiene este alias" en Joomla
https://www.webempresa.com/blog/solucionar-el-error-otro-elemento-de-menu-con-el-mismo-padre-tiene-este-alias-en-joomla.html

Saludos.

ResponderCitar
Respondido : 14/11/2012 3:15 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ramon
 Ramon
Usuario experto

hola,

revisando todos los elementos de menú y he dejado solo los necesarios, tampoco se que alias no debe tener el menú para poder instalar sin problemas el Virtuemart. Adjunto capturas de todos los menús, en bandeja de reciclaje no tengo ninguno.

Adjunto después el mensaje de error que me sale al instalar de nuevo el Virtuemart.

Saludos

ResponderCitar
Respondido : 14/11/2012 6:30 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ramón

Desde la pantalla de gestor de extensiones , ubica el tab de gestionar, asegúrate de que no exista ninguna extensión relacionada con virtuemart, si encuentras alguna desinstala, puedes utilizar el filtro para buscar.

Luego dirígete al tab de encontrar y verifica si encuentras alguna extensión que no se haya terminado de instalar correctamente, encontar y luego instalar.

Luego prueba si te permite instalar virtuemart.

Saludos.

ResponderCitar
Respondido : 14/11/2012 8:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramon
 Ramon
Usuario experto

Gracias por vuestra ayuda, ya lo he solucionado.

Saludos.

ResponderCitar
Respondido : 16/11/2012 6:14 am