No carga traducción...
Avisos
Vaciar todo

No carga traducción de Ask a question about this product en botón  

 
Alceste
 Alceste
Noble Member

Hola,
Tras actualizar de Joomla 3.5.1 y VM 3.0.16 a Joomla 3.7 y VM 3.2.2, no carga traducción de Ask a question about this product en el botón. Una vez clicas en el botón, sí se ve la traducción en la cabecera de la ventana. Tengo el Pack Epimeteo. No localizo donde puedo cambiar esto.

Saludos y gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/07/2017 10:22 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Alceste.

.- Accede administrator/components/com_virtuemart/language es-GB y edita el archivo es-GB.com_virtuemart.ini
.- Busca la constante de la cadena Ask a question about this product en botón
.- Modifica el texto de ese archivo y revisa si se muestra bien.

Un saludo

ResponderCitar
Respondido : 17/07/2017 11:01 am

Cursos Gratuitos WordPress

Alceste
 Alceste
Noble Member

Hola,
En la ruta he encontrado el archivo en-GB.com_virtuemart.ini, pero no es-GB... ni el directorio. Sin embargo, por si a alguéin más le puede ser útil lo he podido solucionar así:
Yendo a public_html/MIWEB/language/es-ES/es-es.com_virtuemart.ini. De ahí he copiado el valor
COM_VIRTUEMART_PRODUCT_ENQUIRY_LBL="Haga una pregunta sobre este producto"
y lo he pegado en public_htmlMIWEB/language/overrides/es-Es.override.ini

Saludos y gracias

ResponderCitar
Respondido : 18/07/2017 9:44 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Alceste

Genial !!!! Me alegra que lo solucionaras :cheer:
Gracias por informarnos y aportar soluciones, seguro que les biene a otros usuarios con el mismo problema 😉

cerramos el tema.

Un saludo y de nuevo gracias por aportar a este foro

ResponderCitar
Respondido : 18/07/2017 9:48 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress