Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Configuración.php

Configuración.php 5 años 4 meses antes #168133

Buenas tardes,

A pesar de hacer comprobado los datos de usuario, localhost, contraseña, base de datos, etc. Está todo correcto.

Revisando desde mi cPanel el archivo configuracion.php también ya tengo los permisos de 0444 a 0644 y sigo sin tener éxito.

Capturadepantalla2014-07-30alas19.32.45.png





Otro cambio realizado ha sido los logs y tpm desde el archivo configuracion.php

rutadesdearchivocpanel.png




Pregunto tendrá que ver también el cambio de la ruta de ubicación que aún está pendiente:


Rutaubicacin.png



La página web está aún sin visualizar y sin conexión a la base de datos :-(


web.png



Me pueden ayudar ya no se que hacer.
Saludos




URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
Última Edición: 5 años 4 meses antes por Luis Mendez Alejo.
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Configuración.php 5 años 4 meses antes #168139

Hola Alexandra

El archivo de configuración es correcto, al menos lo que muestras

Lo que deberías probar es quitar la configuración de memcache, revisa un archivo de configuracion que no tenga mencache configurado

Luego si sigues con error, deberás crear y asociar un nuevo usuario a tu BD y verificar si con este nuevo usuario y clave se conecta.

Lo del instalador de cpanel no tiene nada que ver ya que veo que has movido tu web de la carpeta en donde instalaste inicialmente, el instalador sólo sirve para instalar luego se desliga del sitio.

Configuración correcta de DNS
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

El error que te muestra esta relacionado con la BD o con archivos temporales de cache
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Configuración.php 5 años 4 meses antes #168142

Hola Jhon,

Si tengo el mencache ¿Cómo le quito la configuración? ¿Qué debo hacer? o ¿desde donde debo borrar esta configuración? Te adjunto captura para saber si estamos hablando de lo mismo.
Saludos
Capturadepantalla2014-07-30alas20.46.22.png
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168144

HOla Alexandra

Guiate de un archivo de configuración de Joomla en donde no tengas esto configurado, verás que en tu archivo habrá variables adicionales las cuales deberás eliminar.

Realiza un backup de tu archivo por las dudas antes de modificarlo.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168156

Hola Jhon! revisando el archivo de otro joomla he encontrado esta diferencia.
Este tiene configurado $proxy y $ session_memcache_server lo cual desconozco para que sirve.
desatascos.png


Y revisando otro archivo de joomla pero ojo de otra plantilla no se si eso tiene que ver mucho, pero es mejor que lo comente. En la captura de pantalla no ve $proxy ni tampoco ¢ session_memcache_server


tous.png



Cuando te refieres a una copia de archivo, ya lo descargue en mi escritorio.

Saludos
Adjuntos:
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
Última Edición: 5 años 4 meses antes por Alexandra. Razón: equivocación de archivo adjunto
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168160

Hola Alexandra,

Debes eliminar la siguiente información completa del archivo /home/publimar/public_html/desatascomariolopez.com/configuration.php

Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

En Webempresa tu web estará alojada en un disco SSD de alto rendimiento, estos discos son pequeños todavía y caros, nuestro hosting está pensado para ofrecer velocidad de carga de tu web (algo que es primordial para un buen posicionamiento), no está pensado como almacenamiento masivo sino como hosting optimizado.

En nuestros servidores, al usar discos SSD, que son más rápidos, no es necesario el uso de Memcache para que tu web cargue a mayor velocidad.

Los discos SSD son discos de memoria FLASH en estado sólido, los típicos lapices usb de memoria pero en formato disco duro, son mucho más rápidos y tienen muy poca incidencia de fallos al no tener partes mecánicas.

Por tanto, lo correcto en nuestro alojamiento sería que habilites la caché de ficheros de Joomla, lo que debería de darte un buen rendimiento.

Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 23257
  • Gracias recibidas 2410
  • Karma: 514
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Configuración.php 5 años 4 meses antes #168221

Hola Jhon! Apesar de haber eliminado public memcache, proxy y session mencahe, sigo sin entender por que no conecta la base de datos con la web??? Incluso añadí un nuevo usuario a la base de datos también cambiando la contraseña, además de hacer los cambios desde el cPanel editor de archivo (configuracion.php) Sin tener resultados.

Captura de pantalla que están todos los permisos concedidos:

permisosbasedatos.png


Edición de configuracion.php añadiendo el nuevo usuario, contraseña y nombre de la base de datos:

editor-configuracion.png


Adjunto el archivo descargado el original y también adjunto el archivo con los cambios por si pueden ver donde está el fallo. (2 archivos de configuración antes y después del cambio).

Y copio captura de pantalla donde aún me sale el mensaje que no se puede conectar con la base de datos.




noconexinbasededatos.png


¿Dónde se encuentra el fallo?
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168224

Alexandra escribió:
Hola Jhon! Apesar de haber eliminado public memcache, proxy y session mencahe, sigo sin entender por que no conecta la base de datos con la web??? Incluso añadí un nuevo usuario a la base de datos también cambiando la contraseña, además de hacer los cambios desde el cPanel editor de archivo (configuracion.php) Sin tener resultados.

Captura de pantalla que están todos los permisos concedidos:

permisosbasedatos.png


Edición de configuracion.php añadiendo el nuevo usuario, contraseña y nombre de la base de datos:

editor-configuracion.png


Adjunto el archivo descargado el original y también adjunto el archivo con los cambios por si pueden ver donde está el fallo. (2 archivos de configuración antes y después del cambio).

Y copio captura de pantalla donde aún me sale el mensaje que no se puede conectar con la base de datos.




noconexinbasededatos.png


¿Dónde se encuentra el fallo?

Revisando mi cuenta desde Stephan ha detectado varios errores, uno de ellos es error en los log como corrijo esta incidencia?

errorenloslog.png


Otro error es el permiso incorrecto de ficheros

Permisosincorrectosficheros.png


Y otro inconveniente es el espacio:

espacioenlacuenta.png


Por dónde empiezo y cómo?
Saludos
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168225

Hola Alexandra,

Del tema del error_log hay algo que no me cuadra, porque generalmente ese error está relacionado con Joomla! 1.5, y tienes una versión superior.

¿Cuando has movido de una carpeta a otra el sitio web, has borrado los archivos y carpetas de la carpeta de destino?

De los otros temas, me indican los técnicos que te los han respondido por ticket.

Saludos
  • Jordi Sala
  • Avatar de Jordi Sala
  • DESCONECTADO
  • Administrador
  • Mensajes: 12048
  • Gracias recibidas 1317
  • Karma: 276
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168226

Hola Jordi,

Te comento no he borrado ningún archivo, y te respondo los técnicos que me han respondido me han delegado al foro.

Te confirmo que efectivamente la anterior web era jommla 1.5 y al ser el traslado de la nueva web que es una versión más actual 3.0.


revisando e intentando de ubicar el error.php linea 480 cuando accedo a ese archivo que está en la siguiente ruta: public_html desatascomariolopez.com/librarie/joomla/error/error.php ¿Cómo puedo saber la línea 480? ya que no está enumerado, así que descargue el archivo para que puedas ayudarme. Mil gracias.


Saludos
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
Última Edición: 5 años 4 meses antes por Alexandra. Razón: Adjunto archivo error.php
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168228

Hola Jordi,

Ya encontré la manera de ver la línea de código (480) te copio captura de pantalla para que me indiques que tengo que corregir, gracias.

Capturadepantalla2014-07-31alas12.22.30.png
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168234

Hola Alexandra,

Cuando respondes esto a las preguntas que te realiza Jordi
Te comento no he borrado ningún archivo, y te respondo los técnicos que me han respondido me han delegado al foro.

Te confirmo que efectivamente la anterior web era jommla 1.5 y al ser el traslado de la nueva web que es una versión más actual 3.0.

comentas que no borraste ningún archivo. Con esto entiendo que tenías una instalación de joomla 1.5 en la carpeta a la que moviste la instalación de Joomla 3.0.

Si esto es así el problema viene porque, al no borrar los ficheros de la instalación en la carpeta de destino, se han mezclado las dos instalaciones. y de ahí los errores y lo que comenta Jordi de que el error está relacionado con Joomla 1.5

Lo mejor sería restaurar una copia de seguridad anterior al cambio de carpetas y volver a realizar el cambio, borrando previamente los archivos en la carpeta destino (la que contenía el Joomla 1.5)

Un saludo.
  • Lorena
  • Avatar de Lorena
  • DESCONECTADO
  • Administrador
  • Fanática del soporte
  • Mensajes: 1697
  • Gracias recibidas 228
  • Karma: 48
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168235

Y como lo restauro y no se si tenia una copia de seguridad de la antigua?
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168236

Hola Lorena,
He encontrado esté video para restaurar ficheros, base de datos, etc. wiki.webempresa.com/Restaurar_Copia_cpRemote

En mi caso, ¿cuál es la opción? Restaurar File/Directorio y colocar la ruta de la web en versión 3.0 carpeta que está vacía actualmente (pruebawebnueva).

Saludos
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168246

Hola,

Depende a dónde quieras regresar. Si quieres volver a un estado anterior a todos estos cambios deberás elegir la opción "Restore Home". De esta forma se restaurarían todos los ficheros y bases de datos al estado anterior.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2735
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168256

Hola Pablo, La home no me interesa ya que se puede perder datos modificados en todo caso sería el directorio?. Estoy intentando solucionar este incidente con el departamento técnico.

Saludos
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168261

Hola Alexandra

Si sólo tienes un siito web en tu cuenta si que deberías evaluar recuperar la home

Quedamos a la espera de lo que te comenten por tickets

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168272

No puedo tengo varios sitios web en mi cuenta.

Saludos
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168275

HOla Alexandra

Intenta entonces restaurar el directorio en donde esta tu sitio web y también la BD, para saber que BD usas puedes ver el archivo de conifugración

Ambas recuperaciones puedes hacerlas por CPRemote, asegurate de que tanto la recuperación del directorio como la BD sean de la misma fecha.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Configuración.php 5 años 4 meses antes #168573

Gracias ya el departamento técnico me restauro la web antigua. El problema surgió el traslado de una web con versión más actualizada encima de la antigua y se mezclaron los archivos, contenidos y demás, lo cuál me comentan que mejor haga el proceso de emigración, por ello voy a crear un nuevo tema.

Saludos.
  • Alexandra
  • Avatar de Alexandra
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 1052
  • Karma: 0
El tema ha sido cerrado.

Temas Relacionados

39 Respuestas emo
Categoría: Joomla 1.7
Tema iniciado 8 años 3 meses antes por Jorge
  • Página:
  • 1
  • 2
26.4k Visitas
2 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 6 años 3 meses antes por JOSE LUIS
1533 Visitas
1 Respuestas emo
Categoría: Virtuemart
Tema iniciado 4 años 1 mes antes por Jose Miguel
1927 Visitas
1 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 7 años 5 meses antes por NeroCaes
1880 Visitas
1 Respuestas emo
Categoría: VirtueMart 2.0
Tema iniciado 7 años 4 meses antes por pepe despiste
980 Visitas
2 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 6 años 9 meses antes por David UdV
2074 Visitas
1 Respuestas emo
Tema iniciado 6 años 4 meses antes por Cecilia
843 Visitas
27 Respuestas emo
Categoría: Virtuemart
Tema iniciado 9 años 1 mes antes por Kike
  • Página:
  • 1
  • 2
11.8k Visitas
4 Respuestas emo
Categoría: Virtuemart
Tema iniciado 8 años 9 meses antes por Manu
3052 Visitas
6 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 4 meses antes por WORLD NATURE
4797 Visitas

Tiempo de carga de la página: 0.434 segundos