Instalación de certificado SSL Let's Encrypt  

 
Carlos
 Carlos
Usuario activo

Hola buenas,
acabo de instalar el certificado SSL de Let's Encrypt siguiendo los pasos tal como indicáis en vuestros posts: https://www.webempresa.com/blog/activar-ssl-https-en-wordpress.html
https://www.webempresa.com/blog/instalar-certificado-ssl-en-cpanel.html

he completado los pasos, pero al ir a mi web no aparece el típico candado y sí un escudo que dice: "esta pagina esta intentando cargar secuencias de comandos de fuentes no autorizadas"

He estado comprobando si el SSL se ha activado bien a través de https://www.sslchecker.com/sslchecker
y en el apartado CERTIFICATE CHAIN me sale en rojo ROOT, como podéis ver en la imagen adjunta.

¿Qué debo hacer para que funcione correctamente?

Gracias y saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/10/2016 6:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tu sitio ya tiene SSL correctamnete, te aparece advertencias por contenido mixto.
Contenido solo visible a usuarios registrados

Lo ideal es que todo sea https, al menos lo de tu propio dominio, verifica imágenes o items de menú y cambialos, otra opcion radical es que cambies todas estas urls a nivel de BD, puede evaluar
https://www.webempresa.com/blog/cambiar-wordpress-de-un-dominio-a-otro.html

Igual te sugiero hacer un backup antes de tu sitio o de tu BD.

Con respecto a la imagen, creo que ese error siempre sale, tal vez por usar certificados gratuitos, de hecho la misma url del sitio sale con error 😀 :

https://www.sslchecker.com/sslchecker

Saludos.

ResponderCitar
Respondido : 10/10/2016 10:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress