Iconos personalizados en los mapas de google map  

 
Luis Miguel
 Luis Miguel
Honorable Member

Me gustaría saber como se ponen los iconos personalizados en los mapas de google map, si hay que utilizar alguna extensión o módulo. pongo captura de un ejempo en el que sale una casita indicando hospedaje o casa rural, y otro icono montrando restaurante o mesón.

Citar
Respondido : 16/03/2012 2:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Luis

Te sugiero revises el siguiente artículo:
http://www.monitojoomla.com/tutoriales/extensiones/39-mapas-de-google-en-joomla-con-phoca-maps

Con la extensión phoca maps te brinda esta opción.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2012 5:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Miguel
 Luis Miguel
Honorable Member

Gracias Jhon me ha servido de mucha ayuda y muy claro en las explicaciones (un poco acelerado hablando pero un fenomeno).

Incluso me he atrevido a cambiar el logotipo de la casa.

Ah otra cosa he metico una captura de como no puedo insertar imagenes con firefox. Si quiero enviar varias capturas tengo que volver a editar el post.

Lo he desinstalado por completo y vuelto a instalar y sigue igual. ¿Alguna sujerencia?

ResponderCitar
Respondido : 17/03/2012 5:48 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis Miguel,

Cuando añades una captura, sea en Firefox, Chrome, IE, Safari, etc., siempre te pinta un nuevo campo para añadir una nueva imagen sin necesidad de editar nuevamente el post.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/03/2012 10:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Miguel
 Luis Miguel
Honorable Member

Eso es lo que no me pasa que salga el recuadro de eleminar e insertar.

Antes dando actualizar solia salir. Si te fijas en la captura en modulo de "Buscador de Joomla" se queda en el texto Cargando.... pero no sale nada.

Utliizo Xp profesional

Firefox ahora 11.0 pero con las versiones anteriores no me salía tampoco.

Pero con el navegador chrome como ves puedo insertarla

Pero con firefox nada y fijate el modulo sale cargando

ResponderCitar
Respondido : 18/03/2012 3:44 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis Miguel,

Este post lo estoy respondiendo desde Firefox tal como puedes ver en la captura y sin problemas de ningún tipo.

Revisa que no tengas algún problema en tu navegador porque la funcionalidad de Kunena para adjuntar archivos es correcta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/03/2012 1:18 am

Cursos Gratuitos WordPress

Luis Miguel
 Luis Miguel
Honorable Member

Gracias por responder pero en chrome me sale bien y en firefox se quedan dos zonas sin cargar.

He mandado un post a firefox para saber cual es el problema, si me lo solucionan pongo la solución.

Captura error.

ResponderCitar
Respondido : 19/03/2012 11:34 am

Por favor Iniciar Sesión o Registro