Tooltip. Se muestran las etiquetas {tip} en los artículos  

Página 1 / 2
 
Marí­a
 Marí­a
Honorable Member

Hola,
al usar el componente Tooltip en artículos, en las entradas de los artículos de la página de inicio se muestran las etiquetas de apertura y cierre. Sin embargo, al hacer clic en el artículo, no se ven.

Gracias,
María

Citar
Respondido : 28/05/2012 10:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

Envía la url de tu sitio web para verificar lo que comentas.

Por otro lado al parecer es un problema de sintaxis, indícanos la url de descarga de la extensión para ver la documentación de su uso.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 12:15 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marí­a
 Marí­a
Honorable Member

Hola,

el producto está descargado del siguiente link:
http://extensions.joomla.org/extensions/news-display/article-elements/tooltips/17548?qh=YToyOntpOjA7czo3OiJ0b29sdGlwIjtpOjE7czo4OiJ0b29sdGlwcyI7fQ%3D%3D

La idea la tomé de vuestra página:
https://www.webempresa.com/blog/tooltip-en-articulos-joomla.html

La sintaxis del trozo de código de la imagen de arriba es:

{tip }{/tip}
Julio Castro Marcote cerró las tertulias culturales .... y continúa la noticia.

Gracias,
María

This post was modified hace 1 semana por antonio
ResponderCitar
Respondido : 29/05/2012 7:29 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Marí­a,

A veces aparecen las etiquetas relacionadas con plugins en los contenidos, debido a que el mismo no está publicado. Revisa en extensiones --> gestor de plugins, que lo tengas publicado.

Un error común es escribir las etiquetas en los artículos o módulos en vista editor y no en vista código. No has enviado un enlace a tu sitio web para que podamos visualizar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/05/2012 7:41 am

Cursos Gratuitos WordPress

Marí­a
 Marí­a
Honorable Member

Hola, se me pasó el sitio... www.cmarosa.org

Los plugins, son 2, los tengo publicados: "Editor button - Tooltips" y "System - Tooltips"

La última vez que probé ya hice el artículoo con el editor gráfico de artículos deshabilitado-

Gracias,
María

ResponderCitar
Respondido : 29/05/2012 7:47 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola María,

Viendo el código fuente, solo se muestra

{tip {/tip}

el resto del código se ha borrado. ¿Has revisado en el artículo en cuestión que en vista código, se muestre después de guardar el código que nos has indicado en tu respuesta #54547 ?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/05/2012 8:12 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marí­a
 Marí­a
Honorable Member

Sí, de hecho el arrtículo lo hice ayer, cuando abrí el caso, y la sintaxis la corté y pegué hoy...

ResponderCitar
Respondido : 29/05/2012 8:19 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Marí­a,

Veo que en los artículos http://www.cmarosa.org/index.php?option=com_content&view=article&id=423:nos-acompana-el-director-del-hostal-de-los-reyes-catolicos&catid=83:tertulias-culturales&Itemid=183 si que funciona el Zoom.

Pero en cambio en el módulo no, para descartar que sea un tema de módulos, crea un módulo nuevo del tipo "personalizar HTML" y copia el código, y así podremos ver si funciona en los módulos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 29/05/2012 8:41 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Marí­a
 Marí­a
Honorable Member

Hola Jordi,

la verdad que no sé hacer muy bien lo que me pides... :blush:
Nunca creé un módulo... Qué código se supone que tengo que copiar?

Gracias,
María

ResponderCitar
Respondido : 29/05/2012 9:59 am
David Noguera
 David Noguera
Miembro Admin

Hola María, por lo que veo tienes un error en la sintaxis:

{tip }{/tip}

No deberías de poder colocar una imagen como atributo del tooltip, déjalo así:

{tip Tooltip Title::Cualquier texto que se te ocurra }{/tip}

Después prueba de nuevo...

Saludos

This post was modified hace 1 semana por antonio

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 10:03 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marí­a
 Marí­a
Honorable Member

Lo que pones funciona... pero yo lo que quería era mostrar una segunda imagen en vez de texto al pasar el ratón sobre la primera foto.
Me dio la idea el tutorial https://www.webempresa.com/blog/tooltip-en-articulos-joomla.html donde se explicaba que sí se puede usar una imagen como atributo del tooltip...

Saludos,
María

ResponderCitar
Respondido : 29/05/2012 10:21 am
David Noguera
 David Noguera
Miembro Admin

Ok,entonces parece un problema de que está eliminando código, asegúrate de que pones el código desde un usuario con privilegios de super administrador y comprueba si funciona como se explica en el vídeo.

Dinos que versión de Joomla estás usando para que te indiquemos como quitar los filtros e código..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 10:38 am

Cursos Gratuitos WordPress

Marí­a
 Marí­a
Honorable Member

Hola David, el usuario con el que creo el artículo tiene esos permisos.
Hice lo que pone el video... inserto con el botón de tooltip las etiquetas. Borro el link y ahí inserto una imagen pequeña. Quito los atributos para el título y texto del tooltip y ahí inserto la imagen más grande....

La versión es 1.5.26

A qué te refieres con quitar los filtros y código?

Gracias,
María

ResponderCitar
Respondido : 29/05/2012 10:50 am
David Noguera
 David Noguera
Miembro Admin

Accede a la administración de tu Joomla >> Gestor de artículos >> Preferencias >> Opciones de filtrado, deja los campos "Filtro de etiquetas" y "Filtro de atributos" vacíos, selecciona en "Filtrar tipo" "Lista negra" y selecciona el "Super administrador" y guarda y prueba de nuevo...

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 10:54 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marí­a
 Marí­a
Honorable Member

He puesto las Preferencias con la selección que comentas. Después de guardar los cambios, creé un nuevo artículo pero el comportamiento sigue siendo el mismo...

ResponderCitar
Respondido : 29/05/2012 11:12 am
Página 1 / 2

Por favor Iniciar Sesión o Registro