Avisos
Vaciar todo

Error en fotos de productos  

Página 2 / 2
 
Manuel Jesús
 Manuel Jesús
Reputable Member

Hola Buenas tardes. Ayer empecé a introducir nuevos productos en mi tienda online y cuando acabé revise cada uno de mis productos, cuando abro un producto desde mi web la foto principal aparece muy chica y nunca me ha pasado eso ya que siempre todas las fotos principales de los productos tienen las misma medida. Os adjunto los 2 productos para ver la diferencia entre uno nuevo y otro más viejo.

Nuevo: http://tutiendamd.com/tienda/ropa-mujer/top-evening-detail

Viejo: http://tutiendamd.com/tienda/ropa-mujer/top-étnico-abertura-en-espalda-detail

Como podéis comprobar en el primer producto la primera foto ( foto principal) se ve mucho más chica y con peor resolución que la segunda. Tienen la misma medida y calidad ya que son de los mismos proveedores y las ajusto yo manualmente para que queden iguales. No sé si habré tocado algo raro o es una nueva actualización de la plantilla. Aún mantengo joomla 3.5.1.

Hay algún plugin o alguna extensión que cuando subas la foto se modifique automáticamente todas a una medida estándar ? Para que no haya espacios en blanco en las categorías por el motivo que una sea más grande que la otra. Gracias un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/08/2016 5:40 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel.

Ok, vamos a descartar que sea de la imagen que estas intentado subir.

Crea un producto nuevo y añade la imagen que tienes adjunta, esta imagen es descargada de un producto que ya tienes en tu web.

Comprueba si esa imagen se carga bien y se visualiza, si ves que carga bien adjúntanos la imagen que quieres añadir para que la comprobemos.

un saludo

ResponderCitar
Respondido : 09/08/2016 1:08 pm

Cursos Gratuitos WordPress

Manuel Jesús
 Manuel Jesús
Reputable Member

Hola Pepe.

Acabo de crear el producto nuevo y subir la foto que me has adjuntado y sigue igual no se ve adjunto foto

también e intentado instalar un parche de joomla 3.6.2 pero me sale lo siguiente adjunto foto.

El fallo viene producido desde que actualizado ya que ayer estuve poniendo algún producto

Puede ser fallo de virtual mart?

ResponderCitar
Respondido : 09/08/2016 1:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel
También e intentado instalar un parche de joomla 3.6.2 pero me sale lo siguiente

Lo que quieres es actualizar joomla? , no hace falta que subas nada, desde el administrador lo puedes realizar.

Para lo de las imágenes, ¿ te da algún error al subirlas ?, ¿ las imágenes se suben a la ficha del producto ?

Revisa tu espacio de hosting por si hubieran problemas de espacio o de permisos en carpetas.
Desde tu Área de clientes puedes pasar un sthepan y revisar la cuenta:
Asistente Virtual Stephan

Un saludo

ResponderCitar
Respondido : 09/08/2016 3:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel Jesús
 Manuel Jesús
Reputable Member

Hola Pepe.

E intentado subir un paquete de joomla por si era algún fallo de actualización y no me ha dejado instalar e hecho una copia de seguridad para volver a la versión 3.5.1 y crear un producto que sigue igual. También e actualizado virtual mart pero sigue el fallo. Sale el símbolo de interrogación pero la foto se sube correctamente ya que me sale el mensaje en verde como que se a subido correctamente. dentro del producto se puede ver la foto adjunto las capturas

ResponderCitar
Respondido : 09/08/2016 3:14 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel.

Ok, Por Favor añade un producto nuevo con una imagen y pásanos un enlace del producto para que podamos verlo ya que según veo en la captura la imagen si que te la carga en el administrador.

un saludo

ResponderCitar
Respondido : 09/08/2016 3:56 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Manuel Jesús
 Manuel Jesús
Reputable Member

Me e dado cuenta que la foto no carga si estas viendo el producto desde la categoría pero pinchas en el y se ve perfectamente

http://tutiendamd.com/tienda/new-collection/falda-1-detail

ResponderCitar
Respondido : 09/08/2016 4:02 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel.

Eso es lo que te comente en el hilo anterior, que la imagen si que se veía en el administrador.

Ahora intenta subir las imágenes con el mismo alto y ancho y revisa si se soluciona lo de los tamaños.

Como dicen en mi pueblo poc a poc 😉

un saludo

ResponderCitar
Respondido : 09/08/2016 4:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Manuel Jesús
 Manuel Jesús
Reputable Member

Ahora me interesa más pepe averiguar porque el producto no se ve desde la categoría ya que tengo que poner más productos. Una vez que se solucione ese error empezamos por el tamaño que es menos importante. Quiero saber porque sale esto ;(

ResponderCitar
Respondido : 09/08/2016 4:14 pm
Manuel Jesús
 Manuel Jesús
Reputable Member

solucionado el problema de productos virtual mart. Ahora si le doy a resetear miniatura se soluciona el tamaño?

ResponderCitar
Respondido : 09/08/2016 6:07 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Supongo que te refires a esta opción:

Al parecer esta opción sirve para eliminar las miniaturas, puedes subir una personalizada o esperar que se genere automáticamente.

Saludos.

ResponderCitar
Respondido : 09/08/2016 6:52 pm
Página 2 / 2