Avisos
Vaciar todo

No funciona el acceso para sección privada  

Página 1 / 3
 
Responsable
 Responsable
Usuario experto

Hola...

Ya hemos cambiado el contenido de nuestro web al de subdominio.

Encontré un problema.  Es que hemos puesto un enlace de nuestro web antiguo y tiene acceso privado (Community Builder).  El enlace es como un menu y lo he puesto arriba. 

image

Esta enlace dirije a archivo.institucionteresiana.com y alli puede acceder las secciones privadas.

image

Pero si entro a traves del enlace de la web, no me deja acceder sigue aparece "ACCEDER"

Pero si pongo el url sin pasar por el enlace y accede, si me deja

image

En el subdominio, si funciona bien.  Entro por el enlace que he puesto y accede.

Nuestro dominio principal es institucionteresiana.com y el subdominio donde hemos desarrollado la web es intento.institucionteresiana.com y los contenidos el enlace del antiguo web es archivo.institucionteresiana.com.

Espero que nos podria ayudar. Si hace falta puedo dar el acceso del usuario para podria comprobar.

Gracias.   

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 08/02/2022 12:26 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola, 

En este caso puedes indicarnos cuál es el enlace que funciona? de igual forma envíanos un usuario de ejemplo a la zona privada (solo para acceder al front end) para que podamos verificar bien lo que puede estar sucediendo. 

Un Saludo 

ResponderCitar
Respondido : 08/02/2022 1:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Responsable
 Responsable
Usuario experto
Respondido por: @karen

Hola, 

En este caso puedes indicarnos cuál es el enlace que funciona? de igual forma envíanos un usuario de ejemplo a la zona privada (solo para acceder al front end) para que podamos verificar bien lo que puede estar sucediendo. 

Un Saludo 

En archivo.institucionteresiana.com puedes usar mi cuenta, nombre de usuario may, contraseña 12345678

Si vas al intento.institucionteresiana.com y pinchas el menu Archivo Web IT, te redirije a archivo.institucionteresiana.com y allí me deja entrar con mi usuario y contraseña.

Si vas al institucionteresiana.com y pinchas el mismo menu, te redirije a archivo.institucionteresiana.com y allí no me deja entrar, sigue aparece "ACCEDER".

No sé como arreglarlo.

Gracias.

May

ResponderCitar
Respondido : 08/02/2022 2:10 pm
Responsable
 Responsable
Usuario experto
Respondido por: @info-directorainstitucionteresiana-org
Respondido por: @karen

Hola, 

En este caso puedes indicarnos cuál es el enlace que funciona? de igual forma envíanos un usuario de ejemplo a la zona privada (solo para acceder al front end) para que podamos verificar bien lo que puede estar sucediendo. 

Un Saludo 

En archivo.institucionteresiana.com puedes usar mi cuenta, nombre de usuario 

Si vas al intento.institucionteresiana.com y pinchas el menu Archivo Web IT, te redirije a archivo.institucionteresiana.com y allí me deja entrar con mi usuario y contraseña.

Si vas al institucionteresiana.com y pinchas el mismo menu, te redirije a archivo.institucionteresiana.com y allí no me deja entrar, sigue aparece "ACCEDER".

No sé como arreglarlo.

Gracias.

May

Si voy directamente al archivo.institucionteresiana.com sin pasar por las otras web, me deja entrar con mi usuario y contraseña.

Gracias.

Esta publicación ha sido modificada el hace 4 meses por Pepe
ResponderCitar
Respondido : 08/02/2022 2:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Acabo de acceder con el usuario que comentas y veo que se accede sin problemas:

Prueba con un navegador distinto por si fuera problema de navegador.

 

Un saludo

ResponderCitar
Respondido : 08/02/2022 3:18 pm
Responsable
 Responsable
Usuario experto
Respondido por: @pepesoler

Hola.

Acabo de acceder con el usuario que comentas y veo que se accede sin problemas:

Prueba con un navegador distinto por si fuera problema de navegador.

 

Un saludo

Hola.

Lo he probado con Edge, Mozilla y Chrome... pero no me deja... sigue con "ACCEDER".

Si voy directamente al archivo.institucionteresiana.com sin pasar por el enlace en la web, si puedo.

Y si por intento.institucionteresiana.com, me deja entrar tambien.

Solamente en lo del dominio principal.

Lo que he hecho cuando cambié los contenidos del dominio principal a los del subdominio es que he copiado las claves del sitio y secreto de lo que estaba en archivo.institucionteresiana.com y lo he puesto en el nuevo.  Y luego y he cogido otro recaptcha para archivo.institucionteresiana.com

¿Esto tiene que ver?

No sé que más que hacer.

 

ResponderCitar
Respondido : 08/02/2022 3:37 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Pues como viste en el video no vemos problemas y podemos acceder, otra cosa que puedes probar es acceder desde un terminal móvil con eso comprobaras si el problema viene de tu equipo pero por lo que comentas tiene que venir de navegador.

 

Un saludo

 

ResponderCitar
Respondido : 08/02/2022 4:04 pm
Responsable
 Responsable
Usuario experto

@pepesoler

En mi móvil, tampoco me deja a traves del institucionteresiana.com, las demas sí.

¿No sé si es demasiado pedir para una conexion en remoto de AnyDesk?

Es una rompecabeza para mi... llevo todo el dia con esta tema.

ResponderCitar
Respondido : 08/02/2022 4:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola, 

En este caso he intentado replicar el error pero al igual que mis compañeros puedes ingresar sin problemas

image

Verífica borrar cualquier cache que tengas almacenada y revisa realizas las pruebas nuevamente desde un navegador en incógnito

image

Ten en cuenta que no podemos acceder a ningún sitio web o conectarnos de forma remota, sin embargo si deseas puedes contactar con nuestro directorio de colaboradores quienes puede ayudarte a revisar lo que necesitas

Un Saludo 

 

ResponderCitar
Respondido : 08/02/2022 4:54 pm
Responsable
 Responsable
Usuario experto
Respondido por: @karen

Hola, 

En este caso he intentado replicar el error pero al igual que mis compañeros puedes ingresar sin problemas

image

Verífica borrar cualquier cache que tengas almacenada y revisa realizas las pruebas nuevamente desde un navegador en incógnito

image

Ten en cuenta que no podemos acceder a ningún sitio web o conectarnos de forma remota, sin embargo si deseas puedes contactar con nuestro directorio de colaboradores quienes puede ayudarte a revisar lo que necesitas

Un Saludo 

 

Hola.

Sigue siendo el problema.  Me compañera ha comprobado en otro ordenador, la primera vez ha podido pero cuando ha vuelto hacerlo.

¿Las captchas tiene que ver con esto?

ResponderCitar
Respondido : 09/02/2022 8:47 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Responsable
 Responsable
Usuario experto
Respondido por: @info-directorainstitucionteresiana-org
Respondido por: @karen

Hola, 

En este caso he intentado replicar el error pero al igual que mis compañeros puedes ingresar sin problemas

image

Verífica borrar cualquier cache que tengas almacenada y revisa realizas las pruebas nuevamente desde un navegador en incógnito

image

Ten en cuenta que no podemos acceder a ningún sitio web o conectarnos de forma remota, sin embargo si deseas puedes contactar con nuestro directorio de colaboradores quienes puede ayudarte a revisar lo que necesitas

Un Saludo 

 

Hola.

Sigue siendo el problema.  Me compañera ha comprobado en otro ordenador, la primera vez ha podido pero cuando ha vuelto hacerlo.

¿Las captchas tiene que ver con esto?

**mi compañera ha podido acceder la primera vez y al hacerlo de nuevo, no.

Sigue siendo una rompecabeza. 

No sé por donde buscar la solución.

ResponderCitar
Respondido : 09/02/2022 9:40 am
Responsable
 Responsable
Usuario experto

No sé si he hecho mal la migración.  He hecho manualmente porque dentro del public_html estan nuestros subdominios.

He clonado la bbdd del subdominio (intento).  Luego, he movido los carpetas y archivos que estaban en public_html SALVO los que pertenecen a los subdominios.

Los contenidos del "intento" he copiado y pegado en public_html.  He editado la configuration.php - db, db usuario, db contraseña, public $log_path = '/home/instituc/public_html/logs/', public $tmp_path = '/home/instituc/public_html/tmp/'.

Luego, la claves para reCaptcha he copiado lo que estaba en la web antiguo y he pegado al dominio principal.  Despues, he cogido nuevo claves para reCaptcha para poner en el subdominio "archivo" que ahora está los contenidos del antiguo web.

Dime por favor, si he hecho mal la migración y si hace falta hacer otra vez.

Os agradezco vuestros consejos.

 

ResponderCitar
Respondido : 09/02/2022 10:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Responsable
 Responsable
Usuario experto
Respondido por: @info-directorainstitucionteresiana-org

No sé si he hecho mal la migración.  He hecho manualmente porque dentro del public_html estan nuestros subdominios.

He clonado la bbdd del subdominio (intento).  Luego, he movido los carpetas y archivos que estaban en public_html SALVO los que pertenecen a los subdominios.

Los contenidos del "intento" he copiado y pegado en public_html.  He editado la configuration.php - db, db usuario, db contraseña, public $log_path = '/home/instituc/public_html/logs/', public $tmp_path = '/home/instituc/public_html/tmp/'.

Luego, la claves para reCaptcha he copiado lo que estaba en la web antiguo y he pegado al dominio principal.  Despues, he cogido nuevo claves para reCaptcha para poner en el subdominio "archivo" que ahora está los contenidos del antiguo web.

Dime por favor, si he hecho mal la migración y si hace falta hacer otra vez.

Os agradezco vuestros consejos.

 

Otra cosa rara...

Entro a traves del enlace de institucionteresiana.com y pongo mi usuario y contraseña en archivo.institucionteresiana.com.  Aunque sigue aparece "ACCEDER", en el backend de Joomla, veo en los usuarios mi registro que he accedido en la misma hora que he puesto mi usuario y contraseña.

Gracias y perdoname si esta alargando el tema.

ResponderCitar
Respondido : 09/02/2022 10:24 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Pues la verdad que no vemos nada, podemos acceder sin problemas como puedes ver en los videos que te adjuntamos.

Si puedes adjuntar algún video para que veamos exactamente el error que estas teniendo seria de ayuda.

 

Un saludo

 

 

ResponderCitar
Respondido : 09/02/2022 2:34 pm

Cursos Gratuitos WordPress

Responsable
 Responsable
Usuario experto
Respondido por: @pepesoler

Hola.

Pues la verdad que no vemos nada, podemos acceder sin problemas como puedes ver en los videos que te adjuntamos.

Si puedes adjuntar algún video para que veamos exactamente el error que estas teniendo seria de ayuda.

 

Un saludo

 

 

Hola... adjunto dos enlaces... He probado con el parte de frances como poca gente entra.  De momento hemos puesto una nota en vez del enlace del subdominio.

Primero entrando por intento.institucionteresiana.com y he entrado sin problema en archivo.institucionteresiana.com.

Segundo entrando por institucionteresiana.com y como ves, sin mensaje de error y sigue aparece el "Login".

Es un misterio por qué, los dos menu son enlaces a lo mismo subdominio archivo.institucionteresiana.com.

Muchas gracias.

ResponderCitar
Respondido : 14/02/2022 9:03 am
Página 1 / 3