Avisos
Vaciar todo

No funciona el acceso para sección privada  

Página 3 / 3
 
Responsable
 Responsable
Usuario experto

Hola...

Ya hemos cambiado el contenido de nuestro web al de subdominio.

Encontré un problema.  Es que hemos puesto un enlace de nuestro web antiguo y tiene acceso privado (Community Builder).  El enlace es como un menu y lo he puesto arriba. 

image

Esta enlace dirije a archivo.institucionteresiana.com y alli puede acceder las secciones privadas.

image

Pero si entro a traves del enlace de la web, no me deja acceder sigue aparece "ACCEDER"

Pero si pongo el url sin pasar por el enlace y accede, si me deja

image

En el subdominio, si funciona bien.  Entro por el enlace que he puesto y accede.

Nuestro dominio principal es institucionteresiana.com y el subdominio donde hemos desarrollado la web es intento.institucionteresiana.com y los contenidos el enlace del antiguo web es archivo.institucionteresiana.com.

Espero que nos podria ayudar. Si hace falta puedo dar el acceso del usuario para podria comprobar.

Gracias.   

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 08/02/2022 12:26 pm
Responsable
 Responsable
Usuario experto

@pepesoler

Acabo de ver el video.

Voy a intentar usar datos en mi movil.

 

ResponderCitar
Respondido : 14/02/2022 4:26 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Si lo probe antes, te conteste en mi ultima respuesta que no tenia problemas con el acceso:

 

Pues la verdad que no vemos problemas.

El erro lo tienes que tener en tu equipo/navegador, opciones de guarda los accesos, el antivirus, etc.... 

Si quieres puedes ponerte en contacto con algún Colaborar y que se conecten a tu equipo por si ven algo en el navegador que pueda afectar;

->  https://www.webempresa.com/directorio-colaboradores.html

 

 

Un saludo

ResponderCitar
Respondido : 14/02/2022 4:32 pm
Responsable
 Responsable
Usuario experto

@pepesoler

Acabo de probar en mi movil, usando datos.

Sin exito... es una rompecabeza...

ResponderCitar
Respondido : 14/02/2022 4:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola, 

En este caso, ya que no podamos replicar este porque todo funciona de forma correcta cuando probamos te sugiero contactes con alguno de nuestros colaboradores como comenta Pepe quienes pueden conectarse a tu equipo y revisar con mayor detalle que puede estar sucediendo.

Respondido por: @pepesoler

Si quieres puedes ponerte en contacto con algún Colaborar y que se conecten a tu equipo por si ven algo en el navegador que pueda afectar;

->  https://www.webempresa.com/directorio-colaboradores.html

Verifica estas opciones y nos comentas como ha ido todo

Un saludo

ResponderCitar
Respondido : 14/02/2022 4:50 pm
Responsable
 Responsable
Usuario experto

Hola @karen...

Quiero retomar esta tema.

¿El .htaccess no tiene que ver con el problema de acceder el archivo.institucionteresiana.com a traves del enlace que hemos puesto en el nuevo web (dominio principal)? 

Es que el archivo.institucionteresiana.com era los contenidos del dominio principal que ahora es un subdominio.

Y el .htaccess del subdominio y dominio principal tienen lo mismo codigos.

Cuando cambié los contenidos, he copiado y pegado los carpetas y ficheros, solo he editado lo de configuración.

¿No hace falta cambiar algo en el .htaccess del subdominio y del dominio principal?

Gracias.

 

ResponderCitar
Respondido : 21/02/2022 2:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola

¿El .htaccess no tiene que ver con el problema de acceder el archivo.institucionteresiana.com a traves del enlace que hemos puesto en el nuevo web (dominio principal)? 

No no tiene nada que ver de todas formas si quieres puedes mandar un ticket a soporte para que revisen esos archivos.

¿No hace falta cambiar algo en el .htaccess del subdominio y del dominio principal?

En principio no pero tampoco te lo puedo asegura porque no se que códigos tienen cada archivo, de todas formas si estuvieran mala web no cargaría, como te digo puedes mandar un ticket paar que revisen esos archivos.

Intente probar de nuevo al acceso pero no puedo ya que el enlace lleva a una pagina de próximamente.

 

Puedes ponerte en contacto con algún colaborador si quieres que lo revisen:

-> https://www.webempresa.com/directorio-colaboradores.html

 

Un saludo

 

ResponderCitar
Respondido : 21/02/2022 2:26 pm
Responsable
 Responsable
Usuario experto

Hola @pepesoler... gracias por la paciencia...

Habilito de nuevo el enlace... esta en el parte frances... lo mismo usuario y contraseña en archivo.institucionteresiana.com.

Gracias de nuevo.

ResponderCitar
Respondido : 21/02/2022 2:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

La verdad que lo siento mucho pero nosotros podemos acceder sin problemas:

Lo que nos es imposible es revisar tu equipo, como te comente antes si quieres puede ponerte en contacto con un colaborador y que se conecten a tu equipo para revisarlo mejor:

-> https://www.webempresa.com/directorio-colaboradores.html

 

Un saludo

ResponderCitar
Respondido : 21/02/2022 2:53 pm
Responsable
 Responsable
Usuario experto

@pepesoler gracias...

Pero no es solo mi equipo... en el equipo de mi compañera tampoco funciona... He puesto en ticket a Webempresa...

ResponderCitar
Respondido : 21/02/2022 3:01 pm

Cursos Gratuitos WordPress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola, 

De acuerdo, puedes verificar lo que comenten en ticket. De igual forma ten en cuenta que es posible como comenta Pepe alguien revise tu sitio web.

Un Saludo 

ResponderCitar
Respondido : 21/02/2022 3:04 pm
Responsable
 Responsable
Usuario experto

Hola @karen... 

Otra cosa que me olvidé decir es que, el subdominio "intento" donde hemos desarrollado la web era clon del antiguo web nuestro... 

Pepe ya ha dicho que el .htaccess no tiene nada que ver pero ¿podrias echar algun vistazo al fichero .htaccess de nuestro dominio principal y del subdominio "archivo"?

Gracias por la paciencia.

ResponderCitar
Respondido : 23/02/2022 10:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Responsable
 Responsable
Usuario experto
Respondido por: @info-directorainstitucionteresiana-org

Hola @karen... 

Otra cosa que me olvidé decir es que, el subdominio "intento" donde hemos desarrollado la web era clon del antiguo web nuestro... 

Pepe ya ha dicho que el .htaccess no tiene nada que ver pero ¿podrias echar algun vistazo al fichero .htaccess de nuestro dominio principal y del subdominio "archivo"?

Gracias por la paciencia.

Si podrías, te enviaré los ficheros.

ResponderCitar
Respondido : 23/02/2022 11:00 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Los archivos estan bien no tienes ningún problema con eso.

Otra cosa que puedes probar es desde otra linea distinta de internet, es decir, si estas en al oficina pruébalo desde casa o desde otra linea distinta.

El htaccess por defecto de Joomla tendría que ser este:

-> https://docs.joomla.org/Preconfigured_htaccess/es

Si puedes acceder a la admisnitracion comprueba tambien que no tengas activo algún plugin de autenticación de factor doble.

 

Un saludo

 

 

ResponderCitar
Respondido : 23/02/2022 11:50 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Responsable
 Responsable
Usuario experto
Respondido por: @pepesoler

Hola.

Los archivos estan bien no tienes ningún problema con eso.

Otra cosa que puedes probar es desde otra linea distinta de internet, es decir, si estas en al oficina pruébalo desde casa o desde otra linea distinta.

El htaccess por defecto de Joomla tendría que ser este:

-> https://docs.joomla.org/Preconfigured_htaccess/es

Si puedes acceder a la admisnitracion comprueba tambien que no tengas activo algún plugin de autenticación de factor doble.

 

Un saludo

 

 

Estuve comparando lo que está en el enlace que has puesto con el .htaccess de "archivo".

En el parte superior (antes de empezar lo que está preconfigurado de Joomla) esto es lo que hay:

No sé si el nombre del subdominio "archivo" tendrá que estar allí.

Lo hemos probado fuera de casa... haciendo clic en el menu, me llevó al subdominio y me ha dejado acceder el parte restringido. Cuando lo hice otra vez, no.

Otra vez, meté mi usuario y contraseña en intranet y haciendo clic en el menu para "archivo", me llevó al subdominio, en vez de ver los campos de usuario y contraseña, he visto "Hola, May" que significa ya he accedido el parte restringido.  Intenté otra vez, y no me ha dejado de nuevo.

Tal vez ya estoy demasiada pesada con mi consulta, lo siento, y gracias por la paciencia.

 

Esta publicación ha sido modificada el hace 4 meses por Responsable
ResponderCitar
Respondido : 23/02/2022 2:16 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Puedes probara a renombrar el htaccess de las dos instalaciones y crear un nuevo archivo htaccess por defecto copiando el de la entrada que te indique.

Si después de eso sigues con el problema te aconsejo que consultes con un colaborador que puede revisar mas afondo la instalación.

Lo mas seguro es que el problema lo tengas en tu parte, Firewall del router, del antivirus, etc...

 

Un saludo

Esta publicación ha sido modificada el hace 4 meses por Pepe
ResponderCitar
Respondido : 23/02/2022 2:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 3 / 3