Modulo de Ebay no funciona  

Página 1 / 3
 
carlos
 carlos
Estimable Member

Hola....Necesito llevar los artículos de mi tienda prestashop, a mi tienda de Ebay. Lo estoy intentado hacer con el módulo por defecto que viene en Prestashop, pero no lhay manera de hacerlo funconar. He seguido este tutorial https://www.webempresa.com/blog/integrar-prestashop-con-ebay-de-manera-facil.html , y hasta la parte de vincular la cuenta todo bien. Pero ya no me salen más opciones, es decir, la parte Nº3 del tutorial, ya no me sale. No me aparecen esas opciones, y cuando trato de eliminar la cuenta que he creado, para volver a empezar, tampoco me deja.
El módulo lo he desinstalado varias veces, pero nada, sigue sn funcionar.
Versión de prestashop 1.6.1.6.
Versión del módulo Ebay 1.14.0

Alguna idea de por qué tengo este problema? Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/09/2016 8:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño que no te funcione correctamente.

Prueba desinstalando el módulo e instalalo manualmente desde esta url :
http://addons.prestashop.com/es/2742-ebay.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/09/2016 10:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

carlos
 carlos
Estimable Member

Hola....he hecho eso, pero sigo con el problema. Además, cuando lo he vuelto a instalar, han vuelto a salir los mismos datos que había puesto en la configuración anterior, en el apartado "perfiles de Ebay". No me deja ni eliminarlos, ni configurarlos ni nada.

ResponderCitar
Respondido : 29/09/2016 10:13 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando la solución que se le había aportado al cliente que había creado otro hilo sobre eBay, he visto que no se tuvo que hacer ninguna modificación en la configuración del servidor, simplemente se reinstaló el módulo.

Envíanos una captura de pantalla donde podamos ver la configuración actual del módulo.

Comprueba también si junto al perfil que te muestra existe un botón de papelera para eliminarlo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/09/2016 11:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

carlos
 carlos
Estimable Member

Hola. Lo de eliminar el módulo y volver a reinstalarlo lo he hecho varias veces, pero no hay manera de hacerlo funcionar. En cuanto al símbolo de la papelera, sí aparece, pero al darle, no se elimina el perfil. Además, cuando elimino el módulo y lo reinstalo, esos perfiles isguen estando ahí, no sé, es muy raro. Algo debo estar haciendo mal, pero no sé qué será.

ResponderCitar
Respondido : 29/09/2016 11:48 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿Cuando pulsas en el icono de la papelera para eliminar los perfiles se muestra algún tipo de mensaje? ¿Se efectúa alguna acción?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/09/2016 3:18 pm

Cursos Gratuitos WordPress

carlos
 carlos
Estimable Member

Cuando le doy a la papelera, se abre un cuadro en el que me dice algo así "seguro que desea eliminar ese perfil", entonces le doy a aceptar, desaparece el cuadro, pero no hace nada más. Y si le doy a la bandera, al lápiz o a cualquier otro símbolo , tampoco pasa nada.

ResponderCitar
Respondido : 29/09/2016 3:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Creo que tienes que eliminarlo completamente, al parecer no se ha instalado o desinstalado correctamente, elimina los archivos del módulo, luego ubica la ID y con esta id puedes borrar los registros de la BD, revisa :

https://www.prestashop.com/forums/topic/209392-uninstalling-module-from-database-ps152/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/09/2016 6:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

carlos
 carlos
Estimable Member

Hola Jhon, ¿te refieres a que elimine todo donde pone Ebay que aparece en la imagen adjunta?

Es decir, desinstalo el módulo y además, voy a Phpmyadmin y elimino toda esas columnas en las que pone Ebay verdad?

Espero tu confirmación antes de hacerlo, gracias.

ResponderCitar
Respondido : 29/09/2016 7:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, pero también elimina el módulo tal como te envíe en el link de prestashop, es decir de los registros de módulos instalados.

Te sugiero realizar una copia de seguridad de tu base de datos y archivos antes de hacer estos cambios.

Otra opción es que lo hagas en un clon de tu sitio, revisa :
https://www.webempresa.com/blog/duplicar-una-web-prestashop-como-lo-hago.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/09/2016 8:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

carlos
 carlos
Estimable Member

Hola....Sigo con el problema. Os comento lo que he hecho, y a a ver si es que me falta algún paso.
Primero he ido a CPanel y he eliminado la carpeta de Ebay (imagen 1)
Segundo he ido a Phpmyadmin y he eliminado todas las líneas dónde pone Ebay (imagen 2)
Tercero, he ido a Prestashop, he puesto en el buscador de módulos Ebay, y me ha salido el módulo para instalar. Lo he abierto, y ahora sí estaba todo vacío y sin ningún perfil creado. Lo he instalado, he rellenado mis datos (ahora sí me dejaba, antes no), pero entonces me ha saltado un error (imagen 3)
Ahora mismo, vuelvo a tener el problema de siempre, no me deja borrar el perfil que he creado y por supuesto, no me sincroniza con Ebay.

ResponderCitar
Respondido : 30/09/2016 5:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Hay un paso que creo no has realizado que es eliminar el registro de tu instalación de las propias tablas de tu PrestaShop, revisa :

https://www.prestashop.com/forums/topic/209392-uninstalling-module-from-database-ps152/

Tendrías que cambiar el ID por el id de tu módulo a eliminar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2016 8:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

carlos
 carlos
Estimable Member

Este último paso no lo entiendo. He revisado el link que me has puesto, pero no sé dónde está ese registro que tengo que eliminar. ¿Es en Phpmyadmin? Y otra cosa, ¿cómo puedo saber el id del módulo de Ebay? En este punto estoy un poco perdido. Me puedes guiar un poco, o si tenéis algún tutorial para hacer esto, genial. Gracias.

ResponderCitar
Respondido : 30/09/2016 9:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, desde PHPMyadmin busca la tabla ps_module , inspecciona los datos de esta tabla y ubica el registro que hace referencia al módulo de ebay, en la primera columna deberías ver el ID, este ID es el que debes usar para borrar los registros, envía capturas de pantalla si tienes dudas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2016 11:22 pm

Cursos Gratuitos WordPress

carlos
 carlos
Estimable Member

Hola. Creo que lo he encontrado. Si no me equivoco la id es 146 (adjunto imagen). ¿Y ahora qué hago con esta id? O simplemente tengo que eliminar esa linea de Ebay y ya está?

ResponderCitar
Respondido : 30/09/2016 11:40 pm
Página 1 / 3

Por favor Iniciar Sesión o Registro