Avisos
Vaciar todo

[Resuelto] Error en Elementor/Elementor Pro: no cargan los posts de selecci√≥n manual  

 
David
 David
Usuario eminente

Hola, buenas tardes. Hoy se ha actualizado el plugin Elementor en mi web y al hacer actualizaciones de las portadas dise√Īadas con Elementor Pro, no me cargan los art√≠culos que incluyo con el widget 'Posts' cuando hago una selecci√≥n manual. De hecho, solo me aparecen los posts cuando selecciona la opci√≥n de 'Entradas' para mostrar las √ļltimas publicaciones. ¬ŅC√≥mo puedo solucionarlo? Muchas gracias.

Contenido solo visible a usuarios registrados

Respondido : 03/03/2021 5:14 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola David,

Al tener el complemento elementor Pro, lo mejor seria verificarlo directamente con soporte del complemento, igualmente puede que sea un problema de compatibilidad, has verificado desactivar complementos y dejar √ļnicamente elementor activo junto con su versi√≥n pro para verificar si este comportamiento se mantiene?

Verifica y nos comentas, un saludo 🖐️¬†

Respondido : 03/03/2021 5:20 pm

Gestor de Contrase√Īas - VPN Conexi√≥n Segura - Gestor 2FA (Segundo Factor de Autenticaci√≥n

David
 David
Usuario eminente

@argenis Hola, buenas tardes. La propuesta que dices es desactivar todos los plugins y comprobar activ√°ndolos de nuevo uno a uno cu√°ndo hay un fallo, ¬Ņverdad?

Respondido : 03/03/2021 6:13 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola David,

Efectivamente, sería desactivarlos todos y verificar si lo que no funciona en este caso comentas el módulo de posts, funciona nuevamente.

Si lo hace entonces vas activando hasta que encuentres el complemento que esta interfiriendo con el módulo de Posts.

Verificas y nos comentas como va, un saludo 🖐️¬†

Respondido : 03/03/2021 6:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Usuario eminente

@argenis Hola, ya he detectado el error, antes de la √ļltima actualizaci√≥n no me hac√≠a falta indicar el ID del art√≠culo al dise√Īar las homes con Elementor Pro, ahora, adem√°s de seleccionar el art√≠culo, tengo que indicar el ID concreto, haciendo las dos cosas ya he solucionado el problema.¬†

Respondido : 04/03/2021 12:46 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola David,

Enhorabuena haz logrado encontrar lo que ocasionaba el erro, siempre encantados en poder ayudarte

Con esto podemos dar el tema como solucionado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊¬†

Respondido : 04/03/2021 12:56 pm
Francisco me gusta

wpdoctor-revisa-la-salud-de-tu-wordpress