Avisos
Vaciar todo

[Resuelto] Problema al crear sitemap en Yoast SEO  

Página 2 / 2
 
David
 David
Usuario activo

Buenos días,

He configurado el plugin Yoast SEO. El problema que tengo es que no genera el mapa del sitio. Activo la característica Mapas del sitio XML y cuando le doy a ver el mapa del sitio XML, no aparece nada. Se abre una nueva pestaña en blanco (esto en Chrome).

En firefox, al pegar la url del sitemap Contenido solo visible a usuarios registrados

He probado a deshabilitar todos los plugins menos Yoast, sin éxito.
He probado a cambiar el tema a un twenty de WP, sin éxito.

Cree un clon para realizar pruebas. Ya lo he eliminado, puesto que justo tras crear el clon comprobé que el sitemap estaba creado correctamente (en el clon, no en la web ppal).

En el ticket que abrí me comentasteis esto:

"Veo que el error se genera porque estas agregando tu sitemap en un directorio dentro de tu sitio web, el sitemap debe ubicarse en la raíz de tu sitio donde tienes todos los archivos principales de tu sitio web."

El caso es que no hice nada de forma manual. Es el propio Yoast el que lo crea automáticamente, por lo que no entiendo que lo haya creado (si es que lo ha hecho) donde no debe.

Un saludo

Citar
Respondido : 23/06/2020 7:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

Me alegra que lo solucionaras.

la etiqueta " ## Charset UTF-8 " es para la codificación de caracteres que en principio no hace falta ya que de normal se incluye en la cabecera de las instalaciones cuando se instala la aplicación.

Muchas gracias por informarnos y aportar la solución 😉 

 

Cerramos el tema.

Un saludo

 

ResponderCitar
Respondido : 02/07/2020 9:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 2