Error 403 - Enlaces que se reescriben  

 
Alejandro
 Alejandro
Nuevo usuario

¡Hola a todos!

Tengo una consulta por si a alguien le ha pasado lo mismo o conoce sobre este tipo de problemas.

Trabajo con Prestashop V1.7.5. y el módulo "Lealtad, referidos y afiliación (puntos de fidelidad)" de ETS Soft. (Este módulo sirve para que un afiliado pueda enviar su URL a sus amigos o contactos y conseguir compensaciones por cada registro que se haga en la web.)

El problema es que una de las URLs de referidos es esta https://www.vitaminsprotein.es/?refs=118 pero cuando la introduces en el navegador, se cambia automáticamente y aparece esta otra  https://www.vitaminsprotein.es/ inicio/.html?refs=118 .

Dando lugar a un error 403. He desactivado el módulo url amigables para evitar reescrituras pero tampoco funciona.

Este mismo módulo lo he probado en otro sitio web que tengo para pruebas y funciona perfectamente, lo cual me hace pensar que este error debe ser producido por alguna función de prestashop que está haciendo que se reescriban algunas URLs.

Muchas gracias de antemano.

 

Citar
Respondido : 17/06/2020 10:53 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.

Es un módulo de pago y no lo conocemos ni podemos probarlo, tienes que consultarlo con el soporte del módulo.

Lo que veo que utilizas prettyurls para las URL amigables, no se si es ese el que desactivaste, si no lo tienes desactivado puedes desactivarlo y probar.

Puedes probar también a desactivar las URl amigables de prestashop desde Parámetros avanzados -> Trafico & SEO

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 17/06/2020 11:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alejandro
 Alejandro
Nuevo usuario

@pepesoler

Si, Pretty URL lo desactivé y probé. La parte de parámetros avanzados de Tráfico y SEO también, pero nada.

ResponderCitar
Respondido : 17/06/2020 11:42 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alejandro,

En este caso como no podemos acceder al modulo de pago y verificar su funcionalidad te recomiendo contactes a los desarrolladores del modulo para que te indiquen que puede estar ocurriendo y como puedes solucionarlo.

Desde la pagina del módulo hay una pestaña desarrollador donde usualmente están las opciones para contactar al desarrollador.

Un Saludo

 

ResponderCitar
Respondido : 17/06/2020 1:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro