Páginas cms no func...
Avisos
Vaciar todo

Páginas cms no funcionan  

 
Juan José
 Juan José
Usuario eminente

Buenas tardes, mi web es actualmente espirituanimal.net

La plantilla que utilizo es warehouse, la cual es de las mejores, sin embargo, las paginas cms del footer no se enlazan correctamente. Cuando pincho en aviso legal, por ejemplo, me redirige a la subcategoria de salud e higiene para perros. Necesito solucionar esto urgentemente. El desarrollador del tema me dice esto:

"you can als check that from defylt prestashop sitempag controlelr links also do not work

https://espirituanimal.net/mapa%20del%20sitio

problem is with your seo urls, maybe you have modules or httacess modificaitons which cause a conflict

with disabled seo links it works corectly"

 

Alguna sugerencia de como solucionar esto? 

Gracias

Contenido solo visible a usuarios registrados

Citar
Respondido : 14/04/2021 2:41 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Juan Jose.

Prueba lo siguiente.

.- Accede a Parámetros Avanzados -> Tráfico & SEO pestaña " SEO y URLs "

.- Desactiva la opción de URL Amigables

screenshot joomlero cp95.webjoomla.es 2021.04.14 16 10 42

Comprueba si desactivando las URL amigables los enlaces funciona.

 

Un saludo

 
ResponderCitar
Respondido : 14/04/2021 3:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan José
 Juan José
Usuario eminente

Efectivamente, funciona. 

Ahora como hago para poder tener las url amigables y que funcionen las paginas cms?

Gracias

ResponderCitar
Respondido : 14/04/2021 3:24 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Juan Jose.

Ok, vuelve a activar las URL amigables paar que regenere el archivo htaccess y pruebas si cargan bien los enlaces.

Si después de volver activar la URL amigable sigues con el problema

.- Accede a tu cuenta de cPanel -> Admisntrador de archivos 

.- Accede a la carpeta donde tienes la instalación.

.- Renombra el archivo .htaccess por ejemplo htaccess_old

.- Accede de nuevo a la admisnitracion y vuelve a desactivar/activar las URL amigables.

 

Otra cosa que puedes probar es a desactivar módulos por si fuera algún modulo el que este provocando el problema.

 

Si con estos pasos no se soluciona, tendras que consultarlo con el desarrollador ya que el problema puede ser de la propia plantilla.

 

Un saludo

 

 

 

 

ResponderCitar
Respondido : 14/04/2021 3:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan José
 Juan José
Usuario eminente
image

El autor del tema me dice esto, como puedo solucionarlo?

Gracias

ResponderCitar
Respondido : 21/04/2021 3:32 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan José,

Prueba regenerar nuevamente el archivo htaccess, para ello sigue el procedimiento que te menciono Pepe anteriormente

Respondido por: @pepesoler

Si después de volver activar la URL amigable sigues con el problema

.- Accede a tu cuenta de cPanel -> Admisntrador de archivos 

.- Accede a la carpeta donde tienes la instalación.

.- Renombra el archivo .htaccess por ejemplo htaccess_old

.- Accede de nuevo a la admisnitracion y vuelve a desactivar/activar las URL amigables.

Si luego de ello continuas con el error verifica si algún modulo este causando el conflicto, para ello desactiva los módulos y verifica si con ello funciona de forma correcta si es así ve activando uno por uno mientras verificas hasta determinar cual causa el conflicto, ten en cuenta que al ser un tema de pago no podemos comprobar su funcionalidad ni que causa el error por lo que te sugiero contactes nuevamente con el desarrollador y le indiques las pruebas realizadas para que te mencione como puedes solucionarlo

Un Saludo

ResponderCitar
Respondido : 21/04/2021 3:41 pm
Pepe me gusta

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación