Avisos
Vaciar todo

Categorías woocommerce  

 
Alejandro
 Alejandro
Nuevo usuario

Hola, tengo problemas con asignar categorías a los productos de mi tienda online de woocommerce. primero no aparecen las categorías que he creado en LA PESTAÑA TODAS LA CATEGORIAS, solo aparece en MAS USADAS, y cuando le asigno la categoría y actualizo no se asigna la categoria y aparece como SIN CATEGORIZAR, que puedo hacer?

Citar
Respondido : 17/07/2020 6:52 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alejandro,

¿Puedes indicarnos cual es la URL de tu consulta? de esta forma podemos verificar con mayor detalle lo que nos comentas.

También si es posible envíanos unas capturas como estas configurando las categorías en tu tienda y asignándolo a los productos.

Un Saludo

ResponderCitar
Respondido : 17/07/2020 7:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alejandro
 Alejandro
Nuevo usuario

@karen

Hola Karen, claro, te adjunto las capturas, saludos

https://www.zurdovisuales.com

woo categ02
woo categ04
woo categ05
woo categ01
woo categ06
ResponderCitar
Respondido : 17/07/2020 8:16 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Alejandro,

Es posible que un complemento que tengas instalando esta generando conflicto con WooCoomerce, comprueba desactivar todos los plugins y dejar solo los requeridos por tu tema y woocommerce.

Luego de esto comprueba si puedes ver las categorías, si es así, ve activando uno por uno hasta determinar cual es el que esta causando conflicto.

Adicional veo que tienes un error con un plugin en tu sitio  web, prueba desactivarlo y verificar si este es el que ocasiona el problema.

[16-Jul-2020 23:21:04 UTC] PHP Parse error: syntax error, unexpected '=', expecting ')' in /home/zurdovis/public_html/zurdovisuales.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/partials/shortcodes/process_form_shortcode.php on line 308

Verifica y nos comentas como ha ido todo.

Un Saludo

ResponderCitar
Respondido : 17/07/2020 8:38 pm

Cursos Gratuitos WordPress

Alejandro
 Alejandro
Nuevo usuario

@karen

Muchas gracias! ya se solucionó, desactive un plugin y así funcionó. Pero que hago con ese plugin, tengo que eliminarlo? ya no lo podré usar?

ResponderCitar
Respondido : 18/07/2020 7:45 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.

¿ Que plugin es el que desactivaste ? 

si te da problemas tendrás que ver si tiene actualizaciones o buscar alguna alternativa a ese plugin.

Por lo que veo el plugin " Easy Forms for Mailchimp " no lo tienes actualizado, actualiza el plugin y revisa si se soluciona.

 

Un saludo

ResponderCitar
Respondido : 19/07/2020 10:31 am

wpdoctor-revisa-la-salud-de-tu-wordpress