Avisos
Vaciar todo

[Resuelto] Problemas con videos y mapas en wordpress  

 
ELISABET
 ELISABET
Usuario activo

Buenas tardes,

Tengo un blog en Wordpress y tengo un par de problemas con los vídeos de Youtube y mapas de Google My Maps. Resulta que cuando estoy escribiendo una entrada y añado un video insertado en un bloque HTML personalizado en la vista previa me aparece, pero en el momento que publico la entrada ya no se ve. He probado a insertar la url de Youtube en el bloque de Youtube y tampoco me funciona, podéis ver un ejemplo aquí:

https://www.llevameaitalia.com/que-ver-en-ferrara/#Video_de_que_ver_en_Ferrara

Lo mismo me pasa con los mapas de la herramienta My Maps de Google (de esto no tengo un ejemplo ya que los he quitado directamente). Al notar que el problema no solo ocurre con los mapas sino que también con los videos me he puesto a investigar en google y he encontrado en el foro a una persona que le ocurría lo mismo y me temo que puede tener relación.

https://www.webempresa.com/foro/preguntas-sobre-wordpress/no-se-ven-los-videos-incrustados-en-wordpress

Me podeis echar una mano por favor? Gracias de antemano

Respondido : 14/06/2020 10:36 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Elisabet.

Ok, puedes adjuntarnos una captura de como estas insertando el video ?

El video lo estás añadiendo con un Iframe ?

screenshot www.youtube.com 2020.06.14 12 26 20

Si puedes nos indicas también la URL del video que quieres incrustar.

 

Lo mismo me pasa con los mapas 

Los mapas los tienes que añadir incrustados igual que los videos:

.- Accede a google Maps -> @46.362093,9.036255,7z"> https://www.google.com/maps/ @46.362093,9.036255,7z

.- Añade la dirección que quieres mostrar

.- Pulsa en el icono de Compartir

screenshot www.google.com 2020.06.14 12 30 57

.- Copia el Iframe y lo pegas en un bloque HTML

screenshot www.google.com 2020.06.14 12 32 03

 

Un saludo

Respondido : 14/06/2020 11:34 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ELISABET
 ELISABET
Usuario activo

Hola Pepe, gracias por la respuesta.

Estoy haciéndolo tal y como me indicas, con el iframe. Intento adjuntar las capturas pero no se como hacerlo.

Este es el video de youtube que quiero incrustar: https://www.youtube.com/watch?v=2yH3IPRiX0I&feature=youtu.be  

 

Con los mapas también lo hago a través de iframe.. pero nada. Me ocurre lo mismo que al chico del enlace del foro que he puesto, pero veo que no hay escrita ninguna solución.

 

 

Respondido : 14/06/2020 12:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Parece que pueda ser algún tipo de conflicto con algún plugin, prueba desactivando el plugin o funcionalidad de Lazy Load y verifica

Saludos.

Respondido : 14/06/2020 5:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ELISABET
 ELISABET
Usuario activo

@jmarreros

Creo que tienes razón, concretamente se trata del plugin smush, ya que al desactivar se ve el video... voy a buscar la opción para desactivarlo y confirmo. Muchas gracias!

Respondido : 14/06/2020 5:30 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, quedamos a la espera de las pruebas que hagas.

Saludos.

Respondido : 14/06/2020 5:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ELISABET
 ELISABET
Usuario activo

@jmarreros

Confirmado! ¡Era ese plugin! Cierro el hilo pero no sin antes darte un millón de gracias por tu ayuda!

Respondido : 15/06/2020 10:03 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Elisabet,

Gracias a ti, siempre estamos encantados de ayudarte.

Escríbenos si tienes cualquier consulta

Un Saludo 😊 

Respondido : 15/06/2020 1:01 pm

Cursos Gratuitos WordPress