Avisos
Vaciar todo

[Resuelto] ERROR FORMULARIO DE CONTACTO  

 
Maite
 Maite
Usuario eminente

Buenos días,

He recibido dos e-mails de dos formularios de contacto desde la web:

- Uno, sin dirección de correo a la que contestar.

- El otro sin datos.

He comprobado todos los formularios de contacto que tengo en la web para ver si me deja enviarlos sin rellenar algún campo, por si los hubiera configurado mal pero no me lo permite, con lo que entiendo que sí están bien configurados. Entonces, no entiendo cómo puede llegarme uno vacío por completo, como si me lo hubieran enviado sin datos.

Por otra parte, por lo que he podido comprobar, el campo para poner el e-mail, te deja enviar el formulario una vez pones la @ y un par de letras mas, aunque la dirección no ponga la extensión o la dirección no esté completa. ¿Hay alguna forma de subsanar esto?

Muchísimas gracias por vuestra ayuda.

Maite

Contenido solo visible a usuarios registrados

Respondido : 07/05/2022 12:11 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Maite.

Para recibir los datos del formulario tienes que añadir en el patron de mensaje, que encontraras en la celda correo electrónico, los datos que quieres recibir.

Tienes una guía en este enlace:

-> https://soporteforo.webempresa.eu/guia/patron-de-mensaje-en-formulario-de-contacto-con-divi/

 

Un saludo

Esta publicación ha sido modificada el hace 3 semanas por Pepe
Respondido : 07/05/2022 2:44 pm
Maite
 Maite
Usuario eminente

@pepesoler Muchas gracias,

Ya los he configurado así y con esto soluciono el que no me aparezca la dirección de e-mail aunque me la dejen mal.

De todas formas, los formularios estaban configurados para que no te deje enviar el formulario sin que escribieras en los campos y a mí me llegaba todo el texto, salvo el email por no poner el patrón. ¿Cómo ha podido pasar esto de que me llegue un mail completamente vacío entonces para evitarlo en otras ocasiones?. He comprobado cada formulario y todos funcionan bien, pero antes también funcionaban bien. Esta es mi duda.

Muchas gracias!

Maite

Respondido : 07/05/2022 6:19 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Maite,

Revisando tu sitio y el formulario de contacto todos los campos al ser requeridos no hay forma en la que se pueda realizar un submit sin que se llenen dichos campos

image

¿Cómo ha podido pasar esto de que me llegue un mail completamente vacío entonces para evitarlo en otras ocasiones?

Lo que ha podido suceder es que no has configurado en su momento el patrón del mensaje el cual debe invocar los campos correspondientes capturados en tu formulario, es por ello que pese a que el formulario funcione, el correo de notificación te llegase vacío.

Si ya lo has configurado como en la guia antes compartida por mi compañero no deberías de tener inconvenientes

Saludos!

Esta publicación ha sido modificada el hace 3 semanas por Bruno
Respondido : 07/05/2022 6:27 pm
Maite
 Maite
Usuario eminente

@bruno-vichetti gracias Bruno. Sí, ya está configurado con el patrón. Espero que no me de problemas a partir de ahora entonces.

Muchas gracias por vuestra ayuda,

Maite

Respondido : 07/05/2022 6:29 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Maite,

Siempre es un gusto poder ayudarte cualquier otra consulta estaremos atentos

Saludos!

Respondido : 07/05/2022 6:35 pm