Avisos
Vaciar todo

Error datos enviados -1 Server returned HTTP response code: 500  

Página 2 / 3
 
MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

Buenos días
Al realizar el pago con TPV modo de prueba me da en el Administrador de comercio (BBVA) el siguiente error:
-1 Server returned HTTP response code: 500 for URL: http://todetoro.es/index.php?option=com_virtuemart&view=pluginresponse&task=pluginnotification&tmpl=component
Puesto en contacto con el Administrado de comercio, me dice que es un error de bloqueo de comunicación del servidor de la Web, que me ponga en contacto con webempresa.
Adjunto os remito captura de la configuración del método de pago
Gracias y un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/04/2016 11:45 am
MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

He realizado lo que me indicabas y me ha vuelto a pasar lo que me paso cuando reinstale REDSYS
"La página TodeTORO NO funciona

ResponderCitar
Respondido : 11/04/2016 2:59 pm

Cursos Gratuitos WordPress

MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

He realizado lo que me has indicado y me ha vuelto a pasar lo del otro día, Me da como instalación coorecta pero cuando voy a salvar cambios de configuración en medios de pago me dice La página TodeTORO.es no funciona"
No encuentra la URL de la Web me dice " La página TodeTORO.es no funciona"

ResponderCitar
Respondido : 11/04/2016 5:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Te sale el mismo mensaje de error cuando realizas un pago?
Contenido solo visible a usuarios registrados

Es posible que se generen errores 500, busca las entradas recientes del archivo error_log

Pasa una revisión con la herramienta Stephan disponible desde tu área de cliente al hacer un ticket y verifica si hay algún mensaje de correción de permisos o algo relacionado al error que tienes.

Saludos.

ResponderCitar
Respondido : 11/04/2016 10:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

Buenos días,
He pasado a Stephan y no me ha detectado ningún error 500.
SIgue sin solucionarse el problema. No puedo acceder a mi web: http://todetoro.es
"La página todetoro.es no funciona
La página todetoro.es no puede procesar esta solicitud ahora.
500"

ResponderCitar
Respondido : 12/04/2016 10:16 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola María Jose.
Entra desde el administrador Contenido solo visible a usuarios registrados y elimna todo lo que tengas de RedSys, una vez tengas eso comprueba que la pagina carga y nos avisas para realicemos algunas pruebas nosotros.

Generalmente cuando sucede esto es porque hay algún fallo en la programación, esto puede suceder si hemos hecho algún cambio en la plantilla o si instalamos alguna extensión con algún bug.

Adjuntamos si puedes el log de errores para ver qué problemas puede estar causando esto.

Qué es un error 500 y como localizarlo en nuestra web

Un saludo

ResponderCitar
Respondido : 12/04/2016 12:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

He desinstalado el Redsys que me ha aparecido en Extensiones/gestionar/gestionar
Sigo sin poder acceder a la Web http://todetoro.es
Adjunto te remito los ficheros error.log encontrados por el buscador del administrador de archivos en public y en administrator (1)

ResponderCitar
Respondido : 12/04/2016 1:47 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No nos ha llegado el archivo adjunto. Prueba a comprimirlo antes en un zip y envíanos ese zip. Así debería quedar adjunto.

ResponderCitar
Respondido : 12/04/2016 4:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

Adjunto remito los ficheros error.log comprimidos

ResponderCitar
Respondido : 12/04/2016 4:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El mensaje reciente del archivo enviado es :

[12-Apr-2016 10:34:20 UTC] PHP Warning: require_once(apiRedsys/redsysLibrary.php): failed to open stream: No such file or directory in /home/todetoro/public_html/plugins/vmpayment/iupay/iupay.php on line 28

desinstala también iupay ya que parece que hace referencia a archivos de redsys.

Verifica eliminando los métodos de pago relacionados desde virtuemart.

Saludos.

ResponderCitar
Respondido : 12/04/2016 6:33 pm

Cursos Gratuitos WordPress

MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

Me podrías indicar que borro de los medios de pago que están instalados, según archivo adjunto

ResponderCitar
Respondido : 12/04/2016 9:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En el listado que envías no hay ningún plugin de redsys relacionado.

En tu virtuemart, verifica que medios de pago tienes configurados

Verifica si tienes esta carpeta : /home/todetoro/public_html/plugins/vmpayment/iupay

Una opción alterna si sigues con problemas es que evalues una recuperación de su sitio web, puedes usar CPremote para realizar esto : https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/

Saludos.

ResponderCitar
Respondido : 12/04/2016 10:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

He renombrado el fichero iupay y deja entrar a http://todetoro.es
Vuelvo a instalar VirtueMart_Redsys_V2.8.3.zip y al configurar el medio de pago me saca del administrador con el mismo mensaje de: "La página TodeTORO.es no funciona La página todetoro.es no puede procesar esta solicitud ahora.
500"

ResponderCitar
Respondido : 13/04/2016 9:50 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola María Jose.
Deja de nuevo la web activa, elimina RedSys e Iupay, en la base de datos de la web elimina todas las tablas que hacen referencia a iupay y redsys, cuando tengas eso me avisas para que podamos realizar algunas pruebas y ver qué sucede.

Un saludo

ResponderCitar
Respondido : 13/04/2016 10:14 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MARIA JOSÉ
 MARIA JOSÉ
Estimable Member

He eliminado estas tablas de la tabla de datos todetoro_pth4
w47fa_virtuemart_payment_plg_redsys
w47fa_virtuemart_payment_plg_servired
No he encontrado ninguna tabla con referencia a Iupay

ResponderCitar
Respondido : 13/04/2016 5:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que Iupay no se haya instalado correctamente, si no lo usas, no es necesario que vuelvas a instalar

Actualmente ya veo que carga correctamente su tisio web.
Contenido solo visible a usuarios registrados

Has probado instando neuvamente el plugin de redsys y te sucede lo mismo?

Mejor clonar tu sitio y hacer pruebas en el clon para que no dejes fuera de servicio tu sitio en producción.
Prueba también el plugin en otro sitio web y veririfica si te sucede el mismo problema.

Saludos.

ResponderCitar
Respondido : 13/04/2016 7:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 2 / 3