[Resuelto] Problema con Comentarios después de cambiar de Theme  

Página 2 / 2
 
Miguel Ángel
 Miguel Ángel
Usuario activo

Apreciados señores de Webempresa:

 

Acabo de cambiar de Theme y me he percatado que no aparece el cuadro de comentarios debajo de cada entrada. 😓 

El tema que tenía antes era un tema de Genesis (Agentpress Pro). También e borrado el plugin Genesis Simple Edits, que era el que llevaba los comentarios.

El tema actual es Orbitalthemes.

 

Como decía antes no consigo que salgan los comentarios abajo. He mirado en los menús de mi wordpress y no ha habido forma de hacerlo.

También he probado a instalar el plugin Jetpack a ver si hacía algo y tampoco.

 

¿Sabéis como puedo solucionarlo? Gracias por adelantado. 🙂 

 

Un saludo, Miguel Ángel

 

 

 

Respondido : 26/04/2020 6:35 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Miguel angel 

<b> ¿Qué opináis? </b>

Pues creo que se están quitando el marrón de encima.

Puedes probar a desactivarlo temporalmente y ver si desactivando el editor clásico se muestra.

De todas formas con Gutenber tienes un bloque que es editor Clásico y prácticamente es lo mismo, si añades ese bloque al principio de la entrada o paguian podras trabajar con el editor clásico como lo haces de normal.

Screenshot 2020 04 28 13.01.04

 

Un saludo

 

 

 

Respondido : 28/04/2020 12:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel Ángel
 Miguel Ángel
Usuario activo

@pepesoler

¡Hola de nuevo!

 

Al final visto que no iba muy bien y desde el email de Orbital no me atendían, he vuelto a poner mi theme de Genesis, Agentpress Pro.

Me ha quedado "rastro" del anterior theme". Aparece el menú que había hecho en Orbital encima del menú principal actual. El menú de navegación actual está hecho con un widget dentro de el Widget "Encabezado a la derecha". Y no se como quitar el menú antiguo que queda encima del logo y menú.

Doble menú

 

 

Respecto al cuadro de comentarios he conseguido que aparezca debajo de un post. Voy a seguir mirando que es lo que lo diferencia de los demás (aparte que es el que más comentarios tiene y hay posts sin comentarios).

 

Un saludo. 

 

Respondido : 29/04/2020 6:38 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Miguel Angel,

Es posible que ellos tengan la funcionalidad del tema habilitada colo con el editor de Gutenberg, en este caso si no es necesario tener el editor clásico prueba dejando activo el que viene con el tema para que te indiquen que puede estar ocurriendo.

Un Saludo.

Respondido : 29/04/2020 7:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Ángel
 Miguel Ángel
Usuario activo

@karen

Hola Karen,

 

ya lo hice desactivando el editor Clásico y dejando Gutenberg.

No me han solucionado nada. Además de que el tema no va tan fino como me gustaría.

 

Me remito a mi post anterior: Vuelvo a tener Genesis Agentpress Pro, pero eso me ha generado un doble menú.

 

Doble menú

 

y también un mensaje de "archivado en" al final de algunas entradas al quitar un cluster de orbital:

1
2
3
4

 

A ver si consigo quitar esos "rastros" de Orbital.

 

Un saludo y gracias,

Miguel Ángel

 

Esta publicación ha sido modificada el hace 7 meses por Miguel Ángel
Respondido : 29/04/2020 7:34 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Miguel Angel,

Comprendo, disculpa de antemano si no me quedo muy clara la ultima consulta.

Estos shortcode que se muestran pertenecen al tema anterior antes de regresar a tu tema de Genesis Agentpress Pro?

Sobre el menú, verifica si dentro de sus configuraciones tienes asignado solo uno como menú principal y ninguno como secundario.

Saludos

 

Respondido : 29/04/2020 8:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Ángel
 Miguel Ángel
Usuario activo

@karen

Hola de nuevo Karen,

gracias, ya he conseguido que desapareciera el menú blanco. Estaba marcada la casilla "before header" 😀

 

ya solo me falta poder quitar el mensaje "archivado en" que ha aparecido al quitar clusters de Orbital al final de los posts.

1
2
3
4

 

Un saludo

Respondido : 29/04/2020 8:20 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Miguel Angel,

Estuve verificando en tu sitio web pero no logre encontrar los shortcode que indicas en tus capturas.

imagen

¿Lograste eliminarlos?

Un Saludo

Respondido : 29/04/2020 8:45 pm

Cursos Gratuitos WordPress

Miguel Ángel
 Miguel Ángel
Usuario activo

@karen

Hola Karen,

lo curioso es que salen (y siguen saliendo) en los 2 primeros posts que quité los shorcodes. 

/consolas-pandora-box/

/tablets-para-jugar/

 

Un saludo

Respondido : 29/04/2020 10:03 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@michelangelo73gmail-com

Hola Miguel,

Te adjunto captura de cómo es que estoy visualizando la página de las mejores Tablets para jugar, no veo el doble menú.

Captura de Pantalla 2020 04 29 a la(s) 19.16.10

Saludos

Respondido : 30/04/2020 1:17 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel Ángel
 Miguel Ángel
Usuario activo

@bulmaro-webempresa

Buenos días Bulmaro,

 

Karen me indicó como quitarlo.

Dos mensajes míos más arriba indico que ya he conseguido quitarlo.

Estaba marcada una casilla que ponía "before header".

 

Ahora estoy mirando como quitar el rastro que han dejado los shortcodes de clusters en estas dos entradas:

/consolas-pandora-box/

/tablets-para-jugar/

Sale el mensaje "archivado en".

 Vuelvo a poner las capturas:

1
2
3
4

 

Un saludo

Respondido : 30/04/2020 8:29 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Miguel Angel,

Puede que este viendo una copia almacenada en cache de tu navegador, acabo de entrar a las entradas que nos mencionas y no logro ver los shortcode en ninguna de ellas.

imagen

 

imagen

Prueba borrando la cache de tus navegadores y verifica si ya no ves las opciones

Te comparto algunos pasos como borrar la cache en los navegadores

-> Contenido solo visible a usuarios registrados

Un Saludo

 

Respondido : 30/04/2020 3:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Ángel
 Miguel Ángel
Usuario activo

@karen

¡Hola Karen!

 

He borrado la caché de los navegadores y sigue saliendo.

 

En las capturas que has hecho no aparecen porque "el rastro" que quiero borrar está más abajo.

Captura pandoras
Captura tablets

 

Un saludo

 

Respondido : 30/04/2020 5:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si no quieres mostrar esos textos podrías ocultarlo por CSS

Contenido solo visible a usuarios registrados

Puedes agregar el siguiente código

.entry-footer .entry-meta{
display: none;
}

Si tienes dudas adicionales sobre esto último mejor abre un nuevo hilo de discusión con el título correcto.

Saludos.

Respondido : 30/04/2020 6:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Ángel
 Miguel Ángel
Usuario activo

@jmarreros

¡Hola Jhon!

De acuerdo.

Gracias.

Un saludo

Respondido : 30/04/2020 6:47 pm
Página 2 / 2