Avisos
Vaciar todo

Galería de imágenes de Flickr en Joomla! 1.7 con el módulo Lof Highslide  

Página 1 / 3
 
Jaimax
 Jaimax
Reputable Member

Buenas,

sigo diariamente vuestro blog y hoy me he encontrado con un artículo muy interesante que podría solucionar una cuestión que planteé hace varias semanas. Es el siguiente:

https://www.webempresa.com/blog/galeria-de-imagenes-de-flickr-en-joomla-17-con-el-modulo-lof-highslide.html

Mi pregunta es si sería posible hacer en esto en Joomla 1.5

Gracias.

Citar
Respondido : 08/11/2011 9:18 am
Jaimax
 Jaimax
Reputable Member

Hola de nuevo,

he visto que pone que sólo se puede hacer para 1.7, aún así me gustaría saber si hay la posibilidad de hacerlo de alguna manera o saldrá la opción para hacerlo con 1.5.

Gracias.

ResponderCitar
Respondido : 09/11/2011 8:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaimax,

Te recomiendo revises el siguiente artículo del Blog de Webempresa donde tratamos el tema de galerías de Flickr en Joomla! 1.5

-

Saludos

ResponderCitar
Respondido : 10/11/2011 2:16 am
Jaimax
 Jaimax
Reputable Member

Hola gnumax,

gracias genial artículo.

Imagino que esto se puede introducir en un artículo usando aquello de insertar módulos en artículos, no?

Gracias de nuevo.

Saludos,

ResponderCitar
Respondido : 10/11/2011 11:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaimax,

Te serán de utilidad los artículos de nuestro blog:
- Insertar módulos en artículos nativos de Joomla! 1.5 y 1.7 y en artículos de K2 https://www.webempresa.com/blog/integracion-phoca-gallery-con-picasa.html
- Módulos en artículos, artículos en módulos, artículos en artículos https://www.webempresa.com/blog/modulos-en-articulos-articulos-en-modulos-articulos-en-articulos.html

Saludos,

ResponderCitar
Respondido : 10/11/2011 2:40 pm
Jaimax
 Jaimax
Reputable Member

Gracias Jordi,

le echaré un vistazo y haré pruebas a ver qué tal.

@Gnumax, he estado siguiendo tu vídeo y la verdad es que está genial y el resultado es genial, pero a mí me han salido un par de problemas o dudas.

La primera digamos que es la menos importante, que es la traducción. Está en inglés y no encuentro para traducirlo en el Translation Manager. En el zip tampoco encuentro el archivo donde se pueda traducir.

La segunda es algo más molesta. Como bien comentas en el vídeo, si elegimos "square" aparece una franja en blanco a la derecha bastante horrible. Tú comentas que hay que poner "thumbnail" para que se aproveche todo el ancho del módulo. Hasta ahí bien. El problema bien cuando se tienen fotos en vertical y horizontal, al ponerlo en "thumbnail" se ordenan bastante mal.

Hay alguna solución para ello? Adjunto captura para que quede más claro.

Gracias.

Saludos.

ResponderCitar
Respondido : 11/11/2011 4:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaimax,

Sobre la traducción, decirte que la mejor solución es siempre traducir el archivo .ini que viene en el módulo y subirlo a la carpeta /administrator/language/es-ES y /language/es-ES respectivamente.

Sobre usar "Square" o "Thumbnail", personalmente prefiero el segundo porque aprovecha mejor el espacio horizontal pese al ordenamiento, que tiene más que ver con el orden de tus imágenes en Flickr que con como las muestre el módulo.

Saludos

ResponderCitar
Respondido : 11/11/2011 7:52 pm
Jaimax
 Jaimax
Reputable Member

Hola gnumax,

no sé si estoy haciendo algo mal. Pero soy incapaz de encontrar ese archivo INI.

Gracias,

Saludos.

ResponderCitar
Respondido : 14/11/2011 10:46 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaimax,

Revisa en otras carpetas como puede ser en-EN.

Si descomprimes el archivo .zip de la extensión en tu ordenador, ahí podrá visualizar el nombre del fichero .ini y que idiomas incorpora la extensión.

Saludos,

ResponderCitar
Respondido : 14/11/2011 11:51 am
Jaimax
 Jaimax
Reputable Member

Hola Jordi,

como ya he comentado, el archivo *ini no está ni en el zip del componente.

Gracias.

ResponderCitar
Respondido : 14/11/2011 2:39 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaimax,

El .ini era para el módulo para Joomla! 1.7 (otro artículo sobre Flickr) el módulo de Joomla! 1.5 no utiliza .ini, el autor no siguió las pautas recomendadas por Joomla.org para el desarrollo de extensiones.

En su lugar el archivo que debes editar (esta en la carpeta del módulo) es mod_flickr_highslide.xml que es el que contiene los valores de la configuración.

¿Que textos quieres traducir?.

Saludos

ResponderCitar
Respondido : 15/11/2011 2:04 am
Jaimax
 Jaimax
Reputable Member

Hola gnumax,

el xml lo estuve investigando pero no encontré las frases que quiero traducir. Las del backend me da igual, me interesa las que salen cara al público, por ejemplo las de "arrastra las fotos, o usa los cursores para avanzar, etc..."

Gracias.

Saludos.

ResponderCitar
Respondido : 15/11/2011 8:44 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaimax,

¿Nos puedes indicar la url de descarga de la extensión que estás utilizando para que podamos revisar?.

Saludos,

ResponderCitar
Respondido : 16/11/2011 9:46 am
Jaimax
 Jaimax
Reputable Member

Hola Jordi,

el link es el que se indica en el manual de vuestro blog:

http://flickrhighslide.com/download/

Gracias.

Saludos.

ResponderCitar
Respondido : 16/11/2011 10:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaimax,

Veo que la extensión utilizada es Flickr + Highslide http://extensions.joomla.org/extensions/social-web/photo-channels/8376

He procedido a descargar el archivo mod_flickr_highslide_1.4.1.zip y no tiene archivos de idioma.

La respuesta de Gnumax es correcta:

El .ini era para el módulo para Joomla! 1.7 (otro artículo sobre Flickr) el módulo de Joomla! 1.5 no utiliza .ini, el autor no siguió las pautas recomendadas por Joomla.org para el desarrollo de extensiones.
En su lugar el archivo que debes editar (esta en la carpeta del módulo) es mod_flickr_highslide.xml que es el que contiene los valores de la configuración.

He revisado el código y recoge de flickr.com todos los parámetros, y de ahí que aparezca en inglés.

Desconozco cuanto de lo que se muestra en el frontal del sitio web, si se traduce el archivo mod_flickr_highslide.xml se mostrará en castellano.

Saludos,

ResponderCitar
Respondido : 16/11/2011 11:54 am
Página 1 / 3