Avisos
Vaciar todo

problemas al actualizar plugins Elementor, ithemes  

 
Silvina
 Silvina
Nuevo usuario

Hola,

 

Llevo varias semanas que no consigo actualizar en mi proyecto personal, hoy aparentemente no había dado error, pero se rompió la web y tuve que restaurarla desde Superbackup

 

Me llegó un mensaje diciendo que el problema era debido a varios plugins entre los cuales iThemes, que no consigo borrarlo

Actualmente tengo Elementor 3.14, Elementor Pro, 3.2.2

 

No sé si hay alguna ayuda que me podéis dar. Intento siempre tener todo actualizado y me frustra un poco últimamente que se me rompa la web y tengo que restaurarla

 

Muchísimas gracias por la ayuda

 

silvina

Contenido solo visible a usuarios registrados

Citar
Respondido : 12/08/2021 10:26 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Silvia.

Revisando la web veo que hay un erro con el plugin " better-wp-security "

[12-Aug-2021 09:07:48 UTC] PHP Fatal error: Uncaught Error: Call to undefined method ITSEC_Modules::get_config() in /home/silvinad/public_html/silvinadellisola.com/wp-content/plugins/better-wp-security/core/modules/feature-flags/active.php:7

Elimina el plugin y actualiza todo.

Si ves que se ace la web, no la restaures déjala como esta y lo indicas para que lo revisemos.

 

Una cosa mas, modifica al version de PHP e instala la version 7.4, puedes modificarlo desde tu cuneta de cPanel, en este enlace tienes una guía:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Un saludo

ResponderCitar
Respondido : 12/08/2021 11:35 am

wpdoctor-revisa-la-salud-de-tu-wordpress