Avisos
Vaciar todo

[Resuelto] Problemas con versión tablet y móvil con Elementor  

Página 2 / 2
 
Amador
 Amador
Usuario eminente

Buenas tardes amigos, estoy realizando una web con Elementor y tengo problemas con la versión responsive. Os explico.

Intento editar en la versión móvil o en la versión tablet y los cambios me aparecen en la versión de ordenador cuando se supone que no debe ser así.

¿Alguien me podría decir el porque? ¿o como solucionarlo?

 

Saludos a todos

Respondido : 15/02/2020 4:51 pm
Amador
 Amador
Usuario eminente

@bulmaro-webempresa

Buenas de nuevo, seguí vuestros consejos y poniendo tres líneas y ocultándolas en los dispositivos que no quería que se viesen he ido trabajando sin problemas, pero ahora

tengo otro problema. En la mañana de hoy he intentado seguir trabajando en el responsive y me da el siguiente error, como puedo solucionarlo?? 

Gracias por vuestra ayuda

error
Respondido : 20/02/2020 6:48 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has probado con diferentes navegador?, prueba revirtiendo los cambios recientes que has realizado y verifica (especialmente si has ingresado código)

Saludos.

Respondido : 20/02/2020 7:28 pm
Àlex
 Àlex
Reputable Member

Buenas Amador,

La verdad es que justo este aviso nunca lo había visto en Elementor. Parece algún tema de actualizaciones y compatibilidad, prueba de desactivar y volver a activar el plugin, incluso puedes borrarlo y volverlo a instalar, no se perderá nada de lo que hayas hecho al volver a instalarlo y activar.

Sinó también puedes provar de descargar la versión anterior de Elementor si has actualizado. Si no has actualizado nada y del día a la mañana te ha salido este mensaje, envía a soporte un ticket y explica que te has encontrado. Tienes la versión Pro? Revisa si hay actualización, en pocos días han sacado 2 actualizaciones. 

Por otra parte, y no creo que sea así, podría ser un problema de código, que hayas editado alguna parte del código del plugin, o hayas cambiado alguna linea. Cosa muy poco recomendada a la hora de insertar o modificar código.

Si no es uno de estos 2 problemas, no sé que puede ser más. 

En ajustes, dentro de Elementor, hay una opción que se puede activar, que se llama Modo seguro, a lo mejor te puede servir para sacar información sobre que está pasando. 

Bueno, que haya suerte, no puede decirte nada más.

Saludos.

Respondido : 20/02/2020 7:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@amalpelogarciagmail-com

Hola Amador,

Ese problema es muy común en Elementor y se soluciona limpiando la caché del explorador o simplemente usando otro, aunque si no fuera suficiente prueba lo que te sugiere Alex.

Ya nos mantendrás informados, saludos 🙂

Respondido : 20/02/2020 9:12 pm
Amador
 Amador
Usuario eminente

@jmarreros

Buenos días, he probado a cambiar de navegador y sigue igual, no he tocado nada de código, todos los cambios han sido a través de Elementor.

Voy a probar otras opciones que me han dado otros compañeros.

Muchas gracias por la ayuda.

 

Respondido : 21/02/2020 6:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Amador
 Amador
Usuario eminente

@alexbaresc92gmail-com

Buenas Alex, he desinstalado Elementor y vuelto a instalar y parece que ya funciona... a ver si sigue así cuando me pueda poner a trabajar con ello.

Mil gracias!!

Respondido : 21/02/2020 6:45 am
Amador
 Amador
Usuario eminente

@bulmaro-webempresa

Buenos días, probé con el cambio de navegador y nada, después con lo que me dijo Álex y borrado y volviendo a instalar Elementor parece que ya funciona. ¡A ver si sigue así!

Mil gracias a todos de nuevo  por la ayuda.

Respondido : 21/02/2020 6:50 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Àlex
 Àlex
Reputable Member

Buenos días, 

Me alegro que ya funcione correctamente. 

Un saludo. 

Respondido : 21/02/2020 9:43 am
Página 2 / 2