Avisos
Vaciar todo

Problema al cargar imagenes Prestashop 1.6  

Página 1 / 2
 
motos
 motos
Usuario activo

Muy buenas.
No se por que razon prestashop ya no me deja subir imagenes. me sale el error tipico (o casi tipico) de error al crear imagen adicional...
he intentado absolutamente todo , permisos a carpetas de img/ a 777 a 775
he mirado de quitar las 3W
he mirado de si es cosa del navegador, incluso del O.S.
y aun asi me sale ese error.

mirando en el log de errores me sale el error
Frontcontroller::init - Cart cannot be loaded or an order has already been placed using this cart
ya que si borro el cache me deja de funcionar el carrito de la compra y tengo que hacer una restauracion del hosting para que funcione otra vez....

me podrian dar alguna solucion?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/11/2016 10:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Primero y antes que nada revisa tu cuenta con el Asistente Virtual Stephan , para que te corrija todos los permisos en las carpetas y los archivos.

Al mismo tiempo comprobara los recursos de tu cuenta por si se superaron.

Comprueba si tienes actualizaciones pendientes de prestashop ya que hemos detectado que versiones antiguas están dando problemas con las ultimas actualizaciones de los navegadores.

Un saludo

ResponderCitar
Respondido : 23/11/2016 10:55 am

wpdoctor-revisa-la-salud-de-tu-wordpress

motos
 motos
Usuario activo

me dice :
Has superado los límites de recursos asignados por el servidor para tu cuenta de Hosting

pero ya les mande un mail preguntando que hacer y eso me lo dice cada mes a primeros de mes.....

te edito con el error que me da

[Sun Nov 20 17:36:41 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(941) HANDLER(application/x-httpd-php5) HOSTNAME(motoscerpa.com) URL(/index.php) TID(304516) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sun Nov 20 17:36:41 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(941) HANDLER(application/x-httpd-php5) HOSTNAME(motoscerpa.com) URL(/index.php) TID(305197) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sun Nov 20 17:36:44 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(941) HANDLER(application/x-httpd-php5) HOSTNAME(motoscerpa.com) URL(/index.php) TID(305198) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)

ResponderCitar
Respondido : 23/11/2016 11:14 am
motos
 motos
Usuario activo

aparte tengo el problema (no se si estara relacionado:

ya me comentaron que mejor no usar en este servidor el cache (la pestaña de abajo)
pero si le doy a vaciar cache el "normal" me deja de funcionar el carrito y me da el tipico error de carrito vacio...

asi que cuando eso ha pasado me veo obligado a hacer lo de recuperar toco el hosting....

pero por otro lado no me deja crear combinaciones.... parece que las crea y no lo hace...
todo esto pasa desde que me he pasado a webempresa ya que antes con el otro hosting no tenia ningun tipo de problema

ResponderCitar
Respondido : 23/11/2016 11:24 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Revisando el informe que te creo veo que se solucionaron problemas con los permisos en carpetas, sobre todo en imágenes:

/home2/motoscer/public_html/img/p/6/0/0/4/index.php
/home2/motoscer/public_html/img/p/6/0/0/7/index.php

¿ Probaste si ahora puedes subir las imágenes ?

Sobre el consumo de recursos veo que es del dia 20/11 por lo que a fecha de hoy supongo que estara ya solucionado:

[Sun Nov 20 17:36:41 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(941) HANDLER(application/x-httpd-php5) HOSTNAME(motoscerpa.com) URL(/index.php) TID(304516) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)

El consumo mayor lo ve en el correo, te aconsejaría que lo configuraras con algún gestor de correos y los descargaras a tu equipo, con eso evitarías ese consumo.

Te dejo un enlace con información adicional para configurar tu correo en gmail que creo que puede resultarte útil 🙂

Configurar Gmail para cuentas de correo de tu Hosting

Un saludo

ResponderCitar
Respondido : 23/11/2016 11:30 am
motos
 motos
Usuario activo

sigue igual lo he puesto a 775 en los dos casos y sigue que no me deja

ResponderCitar
Respondido : 23/11/2016 11:36 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

motos
 motos
Usuario activo

en el mismo presta me sale esta informacion a ver si puede venir de aqui
archivos faltantes
.gitignore
.gitmodules
CONTRIBUTING.md
CONTRIBUTORS.md
README.md

ResponderCitar
Respondido : 23/11/2016 12:24 pm
motos
 motos
Usuario activo

nada veo que tampoco es el problema....

alguna solucion?

esto roza la desesperacion.....
sigue sin dejarme hacer combinaciones ni subir fotos....

ResponderCitar
Respondido : 23/11/2016 12:33 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Prueba varias cosas, la primera es es que pases el asistente stephan para que corrija otra vez los permisos de las carpetas, no lo hagas a mano, que sea el propio asistente el que te lo solucione.

Otra posibilidad es que queden residuos en tu base de datos que te impida subir las imágenes
.- Accede a tu cuenta se cpanel Bases de datos -> phpmyadmin
.- Selecciona la base de datos que estés utilizando
.- Selecciona todas las tablas y optimizar tablas

Nota: exporta primero la base de datos por si hubiera algún problema tener una copia.

Un saludo

ResponderCitar
Respondido : 23/11/2016 12:47 pm
motos
 motos
Usuario activo

en todas o casi todas me pone lo siguiente
Table does not support optimize, doing recreate + ...
y abajo
OK

ResponderCitar
Respondido : 23/11/2016 1:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

motos
 motos
Usuario activo

y los dos problemas principales siguen igual....

ResponderCitar
Respondido : 23/11/2016 1:15 pm
motos
 motos
Usuario activo

he intentando con el :
revision de tablas, reparar tabla, y analizar tabla y todo sale lo mismo ok
pero seguimos igual ....
intuyo que pueda ser problema de presta pero he mirado todo lo relacionado con esto y aun no encuentro el error de ahi que ya no se que mas hacer ... mi prestashop esta igual que cuando estaba en el otro hosting pero ahi no tenia problemas ... todo fue utilizar la herramienta de traspasoo y ya hay problemas

ResponderCitar
Respondido : 23/11/2016 1:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

motos
 motos
Usuario activo

revisando la consola de chrome me encuentro un posible error de jquery

jquery-1.11.0.min.js:4 Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.

podria ser esto?
me cuadra porque es en las subidas de imagenes y en las subidas de las combinaciones....
alguna idea?
busco el cambiar la carpeta entera de jquery?

ResponderCitar
Respondido : 23/11/2016 2:56 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Ok, perdóname pero ando un poco perdido con tantas respuestas y no se que es lo que realizaste.
¿ Modificaste los permisos con el asistente como te indique ?
¿ que versión de prestashop tienes instalada ?

Siento mucho todos estos problemas que estas teniendo intentaremos solucionarlo lo mas rápido posible.

Un saludo

ResponderCitar
Respondido : 23/11/2016 3:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

motos
 motos
Usuario activo

si, intente lo de stephan y nada sigue igual.
la version que tengo ahora de prestashop es la 1.6.0.14
intente actualizar pero el theme no soporta la que me deja actualizar
bueno he intentado borrando las tablas ps_Image y ps_image_lang y subirlas de una copia de seguridad y nada...

seguimos igual.
lo que me sige haciendome preguntar?....
sera cosa del hosting?
necesito con urgencia poder subir imagenes

ResponderCitar
Respondido : 23/11/2016 10:22 pm
Página 1 / 2