Blog Webempresa

CMS:  WordPress |  Versión:  4.2.x |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos

Pon CAPTCHA en WordPress a todos los formularios ¡que no te la cuelen!Es evidente que hay que protegerse contra el spam, una lacra que a fecha de hoy, si bien por primera vez en muchos años, ha disminuido de forma global, sigue estando lejos de acabar, y la protección de formularios de comentarios, registro, acceso y otros hace necesario el uso de plugins que adicionen medidas de seguridad en WordPress.

Si Akismet es el cortafuegos del spam que intermedia entre los comentarios de tu web, los 'bots' y malos del spam que deberías tener como primera línea de defensa, el CAPTCHA es la barrera que impide alcanzar el objetivo a los spammers.

Pero Akismet se queda ahí, en supervisar que no entre spam en tus comentarios, nada más, para el resto de controles a tener en cuenta existen otras soluciones que pasan por habilitar CAPTCHA para evitar que los bots spammers se cuelen en tu blog.


CMS:  WordPress |  Versión:  4.2.x |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos

Llamadas a la acción en WordPressIncrementar las conversiones mediante llamadas a la acción (call-to-actions) es parte importante de cualquier estrategia de inbound marketing orientada a aumentar el CTR en el sitio web.

Los infoproductos son una de las esencias del CTA pues necesitan de estas llamadas a la acción para llegar al usuario final de la forma correcta y en los tiempos adecuados, sin presionar, sin que se convierta en outbound marketing.

No voy a complicarte la vida en este artículo hablándote de estrategias para convertir usuarios, no es mi fuerte ni mi intención, pero si voy a aprovechar para presentarte un plugin que puedes utilizar en WordPress para realizar ¡llamadas a la acción! y darle más énfasis a campañas o infoproductos que ofrezcas y mejorar tu SEO con esta técnica de marketing.


CMS:  PrestaShop |  Versión:  1.6 |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  10 minutos
Capta suscriptores mediante un boletín con ventana emergente en PrestaShop

Existen muchas opciones para captar clientes, una de ellas es tener una lista de emails para el envío de newsletters.

Para ello necesitaremos seducir al visitante, con el objetivo de capturar su correo electrónico.

Al tener una base de datos importante de correos electrónicos, es posible mantener informados a nuestros potenciales clientes con novedades y ofertas de nuestra tienda mediante boletines de noticias.

En este articulo vamos a explicar como mostrar por medio de un Popup un pequeño formulario donde los clientes podrán ingresar un correo electrónico para recibir noticias sobre la web. El módulo se mostrará a la primera carga de la web después de 3 segundos, tendremos la opción de personalizar el tamaño del recuadro y de modificar los textos a nuestro idioma preferido.


CMS:  PrestaShop |  Versión:  1.6 |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos

Modifica el módulo contentBox HTML de PrestaShopSi eres cliente de Webempresa y trabajas habitualmente con PrestaShop para crear y gestionar una Tienda online, posiblemente te hayas decidio por utilizar el Pack Amaltea en tu proyecto.

Este, como la mayoría de Packs PrestaShop de Webempresa tienen, entre otros, un módulo que permite gestionar HTML de manera que pueda ser utilizado o re-aprovechado el mismo para darle otro enfoque diferente del que por defecto tiene establecido al instalarlo.

Se me ocurre que a lo mejor quieres mostrar un banner de Afiliado en ese espacio que actualmente ocupa código HTML puramente informativo, o mostrar información de otra naturaleza, hasta un script externo que visualice el tiempo de tu ciudad ¡que se yo! hay tantos supuestos como ganas de darle un uso adaptado a las necesidades de tu Tienda.


CMS:  PrestaShop |  Versión:  1.6 |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  10 minutos
Modificar la apariencia de la administración de PrestaShop

La nueva versión de PrestaShop entre sus grandes novedades que ya hemos comentado en varios artículos de blog anteriores, es su nueva apariencia en cuando a la administración.

Una de las novedades fue el cambio de los colores y también la barra de menú que paso de ser horizontal a vertical, esto para gustos de muchos usuarios simplifico una mejora sin embargo para otros usuarios que utilizan monitores más pequeños significo una reducción de espacio.

La buena noticia es que este tipo de cambios es reversible es decir que podemos retornar a un estado anterior o similar. Para esto tendremos que dirigirnos a la administración => empleados, aquí tendremos que buscar al superAdmin que seria el webmaster de la web y presionar en modificar.


CMS:  WordPress |  Versión:  4.2.x |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos

Emojis ¡no gracias! debes dejarlos crecerQue WordPress 4.2 trajo muchas cosas buenas ¡es innegable! a todos o la gran mayoría nos ha gustado poder disfrutar de funcionalidades como el Personalizador de Menús, mejoras del Personalizador de Temas, el soporte de caracteres extendidos, y otras comentadas en artículos del Blog.

Una de las opciones incorporadas en WordPress 4.2 fueron los iconos Emoji, que venían a engrosar la lista de emoticones que podemos insertar en entradas, páginas, etc., pero que con el paso del tiempo no está teniendo todo el gancho que se esperaba y seguramente tampoco mucho uso.

Claro que disponer de 'Emojis en WordPress' supone añadir más JavaScript y CSS y en consecuencia aumentar el tiempo de carga de la página. Personalmente pienso que debería ser un plugin "separado" del core y que cada usuario decida si lo quiere o no, pero eso no es así y están bien dentro del código nativo del CMS, y como dice Joaquín Sabina, ♫ ♪ ..hay amores que matan... y ♪♪ ...lo nuestro acabó.. ♪, que viene a ser ¡quítame esos Emojis de encima! -_-


CMS:  WordPress |  Versión:  4.2.x |  Nivel de dificultad:  Básico |  Tiempo estimado de lectura:  5 minutos

Disponible WordPress 4.2.3, versión de seguridadSe ha liberado WordPress 4.2.3 como versión de seguridad crítica en respuesta a una vulnerabilidad de XSS detectada en la versión 4.2.2.

La versión 4.2.2 y anteriores están afectadas por una vulnerabilidad de cross-site scripting, lo que podría permitir a los usuarios con el rol de Colaborador o Autor comprometer un sitio no actualizado.

También se ha solucionado un problema por el que era posible que un usuario con permisos de suscriptor pudiese crear un proyecto a través Quick Draft.


Página 1 de 219